Is Avira's forum down?

Discussion in 'other anti-virus software' started by The Hammer, Jan 9, 2012.

Thread Status:
Not open for further replies.
  1. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,671
    Location:
    Toronto Canada
    This is what I'm getting.

    Code:
    Fatal error: PHP warning in file /local/sites/com/avira/forum/htdocs/wcf/lib/system/language/Language.class.php (100): Invalid argument supplied for foreach()
    
    
    
    Information:
    
    error message: PHP warning in file /local/sites/com/avira/forum/htdocs/wcf/lib/system/language/Language.class.php (100): Invalid argument supplied for foreach()
    error code: 0
    file: /local/sites/com/avira/forum/htdocs/wcf/lib/system/WCF.class.php (281)
    php version: 5.2.12-pl0-gentoo
    wcf version: 1.1.8 (Tempest)
    date: Tue, 10 Jan 2012 03:23:46 +0000
    request: /wbb/index.php
    referer: 
    
    
    Stacktrace:
    #0 /local/sites/com/avira/forum/htdocs/wcf/lib/system/language/Language.class.php(100): WCF::handleError(2, 'Invalid argumen...', '/local/sites/co...', 100, Array)
    #1 /local/sites/com/avira/forum/htdocs/wcf/lib/system/language/Language.class.php(73): Language->findPreferredLanguage()
    #2 /local/sites/com/avira/forum/htdocs/wcf/lib/system/WCF.class.php(361): Language->__construct('3')
    #3 /local/sites/com/avira/forum/htdocs/wcf/lib/system/WCF.class.php(99): WCF->initLanguage()
    #4 /local/sites/com/avira/forum/htdocs/wbb/global.php(18): WCF->__construct()
    #5 /local/sites/com/avira/forum/htdocs/wbb/index.php(7): require_once('/local/sites/co...')
    #6 {main}
    
     
  2. Kerodo

    Kerodo Registered Member

    Joined:
    Oct 5, 2004
    Posts:
    7,891
    Yeah, I get the same thing.... It'll probably be up and fixed soon....
     
  3. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,671
    Location:
    Toronto Canada
    Thanks. It's good to know it's not just me.
     
  4. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    4,605
    I get the same 'fatal error' page.
     
  5. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    10,424
    Location:
    UK
    Working okay here now.
     
  6. Tarantula

    Tarantula Guest

Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.