IPv6 impossible avec XP ?

Discussion in 'LnS French Forum' started by menkajunan, Jun 15, 2008.

Thread Status:
Not open for further replies.
  1. menkajunan

    menkajunan Registered Member

    Joined:
    Jun 13, 2008
    Posts:
    7
    Le support semble être clair à ce sujet :

    Donc toute tentative d'accès à un serveur IPv6 à partir d'un client fonctionnant sous XP est totalement bloqué par LNS ? N'existe t-il aucune règle qui permette la connexion ?
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Non, c'est juste le filtrage des logiciels qui est concerné (une appli qui utilise IPV6 n'est pas détectée), mais le filtrage internet doit normalement marcher correctement sous XP (et donc accepter ou bloquer des paquets IPV6 via des règles).

    Frédéric
     
  3. menkajunan

    menkajunan Registered Member

    Joined:
    Jun 13, 2008
    Posts:
    7
    Merci de ta réponse Frédéric.

    En fait, je ne me rends pas bien compte de ce qu'implique le fait qu'une application IPv6 ne soit pas reconnue comme telle. Quant aux règles, j'ai bien essayé d'en configurer pour autoriser l'échanges de paquets entrants et sortants utilisant les adresses IPv6, mais pour l'instant, aucun résultat ...
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Si IPV6 est activé sur le PC, une application malveillante pourrait utiliser ce protocole sans être détectée par Look 'n' Stop (au niveau du filtrage logiciel).
    Est-ce que sans préciser les adresses IPv6 tout est Ok ?
    Si oui alors bien s'assurer que l'adresse du distant est bien indiquée du bon coté ("Dest Net>>PC"/"source PC>>Net") et que le protocole est bien sur IPV6 pour la règle en question.
    Si non, est-ce que le journal de Look 'n' Stop contient des blocages ?

    Frédéric
     
  5. menkajunan

    menkajunan Registered Member

    Joined:
    Jun 13, 2008
    Posts:
    7
    Merci Frédéric, désolé du temps que je mets à te répondre.

    voici les règles que j'ai configuré. Malgré cela, la connexion est impossible tant que LNS est actif.

    paquets entrants et sortants
    type : IP V6
    protocole : tous
    Source : toutes (IP et Port : tous)
    Destination : toutes (IP et Port : tous)

    Donc tout ouvert, mais aucune connexion ... Je me suis retourné vers le journal, mais il est trop fourni pour que je puisse en tirer quelque chose.
     
  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Si tout est Ok dès que le filtrage internet est désactivé, alors il s'agit normalement "juste" d'un problème de règles.

    Est-ce que la règle "tout IPV6" est bien en tête ? Quels types de paquets (IPV6 quand même ?, ARP, IP,...) se trouve en majorité dans le journal ?

    Même si le journal est fourni, c'est la seule solution pour savoir ce qui bloque.
    Regarder chaque type de paquet bloqué et décider si c'est normal ou non. Si c'est normal alors faire une règle qui va continuer à bloquer mais sans inscrire dans le journal, de manière à l'alléger et qu'on puisse voir les alertes plus intéressantes.

    Cordialement,

    Frédéric
     
Thread Status:
Not open for further replies.