Invisible on Network after install

Discussion in 'NOD32 version 2 Forum' started by marmite, Dec 13, 2005.

Thread Status:
Not open for further replies.
  1. marmite

    marmite Registered Member

    Joined:
    Dec 13, 2005
    Posts:
    4
    Hi there.

    I have a freshly installed copy of windows xp with service pack 2 installed and firefox. Nothing else at all and all is well. People can access me across my local network and put files into my shared documents folder etc.

    However when I install the NOD32 trial I suddenly become invisible and no one can see my computer (but can still ping the IP). Even if i uninstall people can still not access my computer! Help!!
     
  2. marmite

    marmite Registered Member

    Joined:
    Dec 13, 2005
    Posts:
    4
    I think actually invisible might have been a bit misleading. When i try and connect to my computer \\marmite\shareddocs i get the following message (on the computer trying to connect)

    "\\marmite\SharedDocs is not accessible. You might not have permission to use this network resource. Contact the administrator of ths server to find out if you have access permissions.

    Logon Failure: the user has not been granted the requested logon type at this computer."
     
  3. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    I have never seen that in my life, so scratching my head, and now it's sore :rolleyes: ;) :D

    The only suggestion that I have, would be to try Repairing Winsock

    Let us know how you go...

    Cheers :D
     
  4. marmite

    marmite Registered Member

    Joined:
    Dec 13, 2005
    Posts:
    4
    ACK after all this, transpires that the user installed a hack for the trial version on the machine, so my guess is that this is whats causing the problems. Anyone know what might be left behind (registry and system files wise) after uninstalling the trial so that I can try and remove them manually?
     
  5. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Just remove the Eset folder from C> Program Files>

    This should be suffice.

    Cheers :D
     
  6. marmite

    marmite Registered Member

    Joined:
    Dec 13, 2005
    Posts:
    4
    Done that still no good. I'm guessing the problem must have been to do with the hack. Maybe it disabled something on the network to stop Nod from contacting the main server s othat the tral doesn't run out. I think im just going to have to format the machine again.
     
  7. xTiNcTion

    xTiNcTion Registered Member

    Joined:
    Oct 25, 2003
    Posts:
    253
    Check the Local Security Policy and see who has the 'Access this computer from the network' right. If the users trying to access the share do not have this you will receive the error message you are seeing.

    If you need help using Local Security Policy, take a look Using local Security Policies in Windows XP - published on windowsnetworking.com

    Hope this helps
     
  8. chicagotech

    chicagotech Registered Member

    Joined:
    Dec 25, 2005
    Posts:
    1
    Location:
    Chicago USA
    You may need to add the user to access the computer from the network. this link may help,

    Logon Failure: The target account name is incorrect Logon failure: the user has not been granted the requested logon type at this computer ...
    http://www.chicagotech.net/logonfailure.htm
     
  9. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    For that matter, do you have Simple File Sharing enabled or disabled? It is always turned on for WinXP Home. WinXP Pro gives you the choice of turning it on or off at Control Panel --> Folder Options --> View (look at the bottom of the list).

    If Simple File Sharing is turned on, then all network users trying to connect to the computer will be given Guest privileges. If it is turned off, then the users will need to authenticate with a username/password. It sounds like it may have been turned on before, but then got turned off, somehow.
     
Thread Status:
Not open for further replies.