Invalid thread, login problem ?

Discussion in 'General Topics' started by f3x, Mar 10, 2006.

Thread Status:
Not open for further replies.
  1. f3x

    f3x Registered Member

    Joined:
    Feb 6, 2006
    Posts:
    311
    Location:
    Montreal, Quebec
    When spending very long time writing post, I sometime get logged out.
    When i press submit button, I have to login again then the post submit.
    At that point of time I see a warning about "invalid thread, pls contact administrator". The good news is that everythings else work, the post is where it should be, etc. I beleive there should not be any warning as everything worked fine. It's only a small cosmetic "bug" (feature ?) but as it say to contact administrator i have posted here.

    have a nice day.
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,878
    Location:
    New England
    You should never actually "be logged off" unless you aren't storing and passing cookies successfully to the forum. "Sessions" here do timeout after 15 minutes of inactivity, but if you have your login credentials stored in a cookie (and allowed to pass back to the forum), then the next click you make should automatically log you back in without you having to manually enter your member name and password again. Browser settings with regards to storing and passing cookies can cause blocking of cookies, as can various privacy, filtering and proxying tools. See these references about this type of problem:

    Confused: Log on issue

    FAQ: No permission error - can't stay logged in!
     
  3. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    One suggestion, if you're doing an unusually large posting, is to compose it with Notepad (or whatever) before coming here. Then you can simply copy-and-paste in no time at all.
     
Loading...
Thread Status:
Not open for further replies.