invalid partition size/no secure zone created?

Discussion in 'Acronis True Image Product Line' started by hjmallard, Nov 30, 2005.

Thread Status:
Not open for further replies.
  1. hjmallard

    hjmallard Registered Member

    Joined:
    Nov 30, 2005
    Posts:
    1
    Re: Build 2302 working for anybody?

    I installed TI9 today and successfully created a backup on a external drive ...BUT when i went to create a secure zone on my system drive, TI9 set a minimal size of 50gb on a newly formatted "clean" window install on Drive:C (17gb used and 142gb free space) and when i rebooted, a windows error stalled the program saying i had an invalid partition size. I hit enter and it resumed but no secure zone appears to have been created. I am new at this so I am still readinmg the manual and may have done something wrong but it seems straight forward.
     
  2. beckygb

    beckygb Registered Member

    Joined:
    Aug 4, 2005
    Posts:
    103
    Secure zones make me nervious. I prefer to have more control over my backup images. I back up to a 119 gb partition on an external usb HDD. That partition, 'F' is only for TI images. When i have 4 weeks of backups (full once a week and incrementals daily) i delete the oldest set. Most times tho I only keep incrementals for 2-3 weeks depending on my mood LOL.
     
  3. Dave McCann

    Dave McCann Guest

    Had the very same problem with TI9 latest build. I have create many secure zones previously and never had any problem with them. I'd be interested in a response also. Drive is a Seagate 7200.7, 160gb SATA and I have gotten the same invalid partition size error also but can image to another drive fine.
     
Thread Status:
Not open for further replies.