Invalid key for 8.0

Discussion in 'Acronis True Image Product Line' started by Sjothun, Oct 27, 2005.

Thread Status:
Not open for further replies.
  1. Sjothun

    Sjothun Guest

    I bought the boxed version of True Image (windows) 8.0 last weekend but the license key on the CD case didn't allow me to install the software.
    When I went to the website I registered using the license key to check that it was valid and the Acronis website says the key is for version 6.0?

    I've emailed support twice and haven't gotten any response. Does anyone know how I can get the license key verified so I can install the software?

    Is this a known issue with a "bad batch" of boxed versions being printed up with the wrong keyso_O

    Any help would be appreciated.

    - J
     
  2. Chutsman

    Chutsman Registered Member

    Joined:
    Jun 17, 2005
    Posts:
    1,181
    Location:
    Brandon, Florida, USA
    Can you take it back and exchange it for a different box?
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Jon,

    Thank you for purchasing Acronis Disk Backup Software.

    Please accept our sincere apologies for the inconveniences.

    We have received your request and have already replied to it. The number of your request is 386701. The reply was sent almost 4 days ago and there was a request for the proof of the purchase (a digital photo of the receipt and of the box for example, and the photo of the serial number printed). Please check your Inbox folder once again and also please check the Junk mail folder. We will certainly provide you with the correct serial number for your purchase after receiving the confirmation.

    Furthemore, there was released a new version of Acronis True Image recently and we are ready to provide you with a free upgrade.

    Please send us any confirmation of your purchase and we will solve the issue.

    Thank you.
    --
    Andrew Berezovsky
     
    Last edited: Oct 28, 2005
  4. CentralTx

    CentralTx Registered Member

    Joined:
    Oct 27, 2005
    Posts:
    6
    Sjothun,

    Had the exact problem with a recent retail purchase of TI8. Appears that the moderator has becide that my post on this same problem yesterday should be pulled from this site. Nothing bad -- just stating the facts and asking for help. They only reacted after I posted on this site!!

    The "solution" provided to me was to download V6 and install it using the key provided with the V8 package. Then download the latest build for V8 and "upgrade" to it using a key that was provided by support. What a convoluted mess!

    The original response from "support" was to go back to the retailer and exchange the software -- yea, the retailer doesn't have any problem with returning opened software (come-on).

    Mine works, best of luck to you.
     
  5. CentralTx

    CentralTx Registered Member

    Joined:
    Oct 27, 2005
    Posts:
    6
    I'm sorry, I misspoke about my post being removed. It's still here under "Customer Service Problem -- Registration no good!"
     
  6. Von Peery

    Von Peery Registered Member

    Joined:
    Oct 28, 2005
    Posts:
    1
    I also can't register my copy of 8.0. I sent a request to support 2 days ago but haven't gotten a reply other than the standard "we got your message and we'll get back to you".

    Von
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Von Peery,

    Please let me know your Acronis request # which was sent to you in autoreply to your letter to Acronis Support Team. I will find the reason for the delay with the response.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.