Internet Explorer 8 takes longer than expected to start: (spybot impact)

Discussion in 'other software & services' started by NICK ADSL UK, Apr 8, 2009.

Thread Status:
Not open for further replies.
  1. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,217
    Location:
    UK
    This issue can be caused if there are damaged or incompatibilities with installed Internet Explorer add-ons. This behavior may be more visible in Internet Explorer 8 due to changes in the way that Internet Explorer
    8 handles the internet zones list.

    This issue can also be caused if using Spybot and the Spybot immunization feature is enabled.
    http://support.microsoft.com/kb/969938/en-us
     
  2. m00nbl00d

    m00nbl00d Registered Member

    Joined:
    Jan 4, 2009
    Posts:
    6,623
    Something already know, and which I related to Microsoft, as soon as the final version came out.
    This behavior was not found in Release Candidate.

    I also must say that it is not a strict issue with Spybot - Search & Destroy. It happens if people add, at least, more than 10000 entries to the Internet Explorer 8 Security Zone. It could be our own customizable list, IE-Spyad, you name it.

    I was told they were going to try to solve this issue, but, it seems Microsoft decided not to, and to blame the author of Spybot, and other alike mechanisms we may use.

    I remember to see mentioned by Microsoft that they considered Spybot's preventive measures to be somewhat useless, considering that malware, or most of it, is constantly changing domains. While it is true for many, it also true that it won't for many other malware out there.

    But, such preventive measures being useless, then why is Microsoft also blocking access to malicious domains? Makes sense?
     
Loading...
Thread Status:
Not open for further replies.