Internet Connection Loss

Discussion in 'NOD32 version 2 Forum' started by sosaiso, Nov 12, 2005.

Thread Status:
Not open for further replies.
  1. sosaiso

    sosaiso Registered Member

    Joined:
    Nov 12, 2005
    Posts:
    601
    So I just installed NOD32 2.5 on my machine after getting rid of ZoneAlarms' Antivirus. I still have the security suite installed however. I also have Counterspy as spyware prevention. I have been losing internet connection when I leave my computer idle for a few minutes. I haven't had this problem since I installed NOD32, so I was just wondering if this was the problem. I also have DSL, so I know I have connection to the internet, but IE just doens't load my pages.

    Thanks in advance.
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi sosaiso, welcome to Wilders.

    Could you please try repairing Winsock

    Let us know how you go...

    Cheers :D
     
  3. sosaiso

    sosaiso Registered Member

    Joined:
    Nov 12, 2005
    Posts:
    601
    I've tried repairing with WinSock, but it didn't work too well either.

    Here is the problem. I can initially start up connected to the internet, and I can browse with IE, but after about 20 mins or so, I cannot get any connection through IE, or any other browser for that matter.

    Thanks for the quick reply and the welcome. :D
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
  5. sosaiso

    sosaiso Registered Member

    Joined:
    Nov 12, 2005
    Posts:
    601
    Ah, yes. I tried that actually before I tried WinSocks. I combed this forum for similar problems. Internet connection still lost after a short while.

    I do know that I removed these two things during my last scan:
    C:\System Volume Information\_restore{64048D71-13DE-4C05-A279-14417CE9CA99}\RP439\A0162462.dll - Win32/Adware.SideSearch application - quarantined - unable to clean - deleted
    C:\System Volume Information\_restore{64048D71-13DE-4C05-A279-14417CE9CA99}\RP442\A0169174.exe »ZIP »run.exe - Win32/TrojanDownloader.Adload.J trojan - was a part of the deleted object

    Um, what exactly is a hosts file, and how do I find out if I am using one? I just started learning this technical jargon, and I am still confused to death about half of it. o_O
     
  6. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Can you please make sure you have Nod32 setup the same as here.

    Then turn OFF System Restore (note by doing so you will lose all restore points), after this run a scan with Nod32 in "Safe Mode" and let us know the results.

    Cheers :D
     
  7. sosaiso

    sosaiso Registered Member

    Joined:
    Nov 12, 2005
    Posts:
    601
    I finally found the problem. I believe it was a registry corruption, in addition to something with my firewall deleting the loopback/trusted zone. Thanks for the quick response and the help.
     
Thread Status:
Not open for further replies.