Internet browsing extremely slow with EAV 5.0.94.0

Discussion in 'ESET NOD32 Antivirus' started by Zyrtec, Nov 16, 2011.

Thread Status:
Not open for further replies.
  1. Zyrtec

    Zyrtec Registered Member

    Joined:
    Mar 4, 2008
    Posts:
    534
    Location:
    USA
    Re: Internet browsing extremely slow with ESS 5.0.94.0


    Thank God I am not the only one who has been experiencing slower browsing speeds with NOD32 v.5

    I was so excited when v.5 came out that I uninstalled v.4 and went straight to v.5 only to find out that my browsing speed slowed down to a crawl.

    When I reverted back to v.4 the problem went away. Thus, I am waiting for a new v.5 build before switching back form v.4 to v.5

    I'm on windows 7 Pro 32-bit with SP-1 and this happens with either Firefox 8 or IE9.


    NOTE: I don't run the whole suite ESS just the AV.



    Carlos
     
  2. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Re: Internet browsing extremely slow with ESS 5.0.94.0

    Hello,

    Would you be able to provide the information Marcos asked about in a previous message?

    Regards,

    Aryeh Goretsky

     
  3. Zyrtec

    Zyrtec Registered Member

    Joined:
    Mar 4, 2008
    Posts:
    534
    Location:
    USA
    Re: Internet browsing extremely slow with ESS 5.0.94.0

    Sure, I would.

    What does he need? A PM or a Sysinspector log or else?

    Thanks
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Re: Internet browsing extremely slow with ESS 5.0.94.0

    To start off, is it enough to disable firewall or it's web protection that needs to be disabled in order for pages to load quickly ?
     
  5. Zyrtec

    Zyrtec Registered Member

    Joined:
    Mar 4, 2008
    Posts:
    534
    Location:
    USA
    Re: Internet browsing extremely slow with ESS 5.0.94.0

    Well,

    Actually, for version 5.0.94 it's web-protection module which slows down my browsing. If I turn it off, the web-browsing speed increases dramatically regardless the FW I might be using [either Win 7 native FW or a 3rd party FW].

    Remember, I'm just with the AV not the whole suite. Perhaps, should I be discussing this issue at the AV forum?
     
  6. berryracer

    berryracer Suspended Member

    Joined:
    Jan 24, 2008
    Posts:
    1,640
    Location:
    Dubai, UAE
    I like you have given up and opted for the simple solution, install v4 bask again and im a happy man :mad:
     
Thread Status:
Not open for further replies.