Internet access blocked after uninstalling NAV2002

Discussion in 'other anti-virus software' started by Tweaker, Sep 6, 2002.

Thread Status:
Not open for further replies.
  1. Tweaker

    Tweaker Registered Member

    Joined:
    Jun 19, 2002
    Posts:
    2
    After uninstalling Norton AntiVirus 2002 professional, email and internet access are totally blocked. There's no outgoing or incoming traffic possible.

    Re-installing NAV2002 or NAV2003 solves the problem.

    But what if I want to uninstall NAV en use another AV-scanner?

    Does anybody have a solution for this problem?
     
  2. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Hi Tweaker,

    Have a look at this thread, in specific the "RNAV.EXE" link provided by Tony. Try using to uninstall as proposed.

    Keep us posted!

    regards.

    paul
     
  3. TonyKlein

    TonyKlein Security Expert

    Joined:
    Feb 9, 2002
    Posts:
    4,360
    Location:
    The Netherlands
    I'm not sure RNAV will solve this.

    Did you shut down NAV before uninstalling it?

    If not, do this:

    Reinstall NAV, reboot, and then go into the options of the program.

    Remove all check marks at "start autoprotect/e mail scan automatically at startup".

    Click OK, and reboot.

    No NAV processes should any longer be running .

    Now uninstall NAV again, and reboot when you're done.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.