Internal error during image recovery with HDM 14

Discussion in 'Other Paragon Disk Utilities' started by Keith S, Aug 22, 2014.

  1. Keith S

    Keith S Registered Member

    Aug 22, 2014
    I recently suffered some problems and tried to recover an old system image (This is an old-style image, not the new VD image.) The disk to which I'm restoring is a 256 GB SSD; it was made from the same original media. I booted to a recovery media disk, and tried to recover, but get an Internal error about 10GB through the 100GB transfer. I then completely reformatted the old partition, did a surface integrity check (no issues), and tried again, and had the same results.

    When I try to check the archive integrity, I also get an Internal Error -- although it happens much earlier, at the 2.1 GB mark, rather than the 10GB mark it was able to recover to.

    Would a corrupted image result in this Internal Error? Why not a message actually indicating the archive is corrupt?

    Thanks in advance,