Interesting Problem With Avast

Discussion in 'other anti-virus software' started by Dr33, Nov 24, 2011.

Thread Status:
Not open for further replies.
  1. Dr33

    Dr33 Registered Member

    Joined:
    Jan 23, 2009
    Posts:
    103
    Hello everybody:

    I have a very interesting problem with avast internet security 6 when i uninstall it in my laptop (Win7 SP1 Home Premium x64 English) stops displaying correctly the Traditional Chinese Fonts, and when i reinstall Avast IS the chinese fonts display correctly in chrome tabs and file names. this problems appear again if i uninstall avast is 6.

    :blink:
     
  2. Technical

    Technical Registered Member

    Joined:
    Oct 12, 2003
    Posts:
    471
    Location:
    Brazil
    I've took the freedom of asking for help in avast forums.
    http://forum.avast.com/index.php?topic=89018
     
  3. Dr33

    Dr33 Registered Member

    Joined:
    Jan 23, 2009
    Posts:
    103
    Thanks
     
  4. Rompin Raider

    Rompin Raider Registered Member

    Joined:
    May 6, 2010
    Posts:
    1,228
    Location:
    North Texas
    That might be the Wong place...sorry..it's Thanksgiving...couldn't help myself.
     
  5. Technical

    Technical Registered Member

    Joined:
    Oct 12, 2003
    Posts:
    471
    Location:
    Brazil
    Why? The user is indeed getting help there and, better, he has already solved the problem.
     
  6. Rompin Raider

    Rompin Raider Registered Member

    Joined:
    May 6, 2010
    Posts:
    1,228
    Location:
    North Texas
    It was humor...play on words. No big deal....thanks
     
  7. kerykeion

    kerykeion Registered Member

    Joined:
    Jun 30, 2010
    Posts:
    267
    Location:
    Philippines
    He said "Wong" rather than "wrong" :)
     
  8. Technical

    Technical Registered Member

    Joined:
    Oct 12, 2003
    Posts:
    471
    Location:
    Brazil
    Ok, sorry, my fault to not understand the joke ;)
     
Loading...
Thread Status:
Not open for further replies.