interactive mode no longer working?

Discussion in 'ESET Smart Security' started by jasondhsd, Oct 21, 2008.

Thread Status:
Not open for further replies.
  1. jasondhsd

    jasondhsd Registered Member

    Joined:
    Jun 14, 2008
    Posts:
    5
    My Eset Smart Security no longer prompts me to allow/disallow a program through the firewall anymore. I was installing Chrome and it wouldn't connect until I manually put it in the list. Automatic mode does work though but I want interactive, how do I fix this? thanks
     
  2. jvstech

    jvstech Registered Member

    Joined:
    Oct 27, 2008
    Posts:
    1
    I, too, had this happen to me. Except it does this for every new program installed. In fact, I can't get on the internet period unless I disable the firewall. It doesn't matter if it's automatic, interactive, or policy-based. No internet unless I disable the firewall. In my rules, there are two grayed-out: block all incoming traffic (blocks all ports TCP and UDP incoming) and block all outgoing traffic (blocks all ports TCP and UDP outgoing). I can't change them or disable them. I suspect this is the issue, but so far, nothing has helped.
     
  3. carmady

    carmady Registered Member

    Joined:
    Dec 7, 2008
    Posts:
    1
    Location:
    Oxford, UK
    Is your Application Gateway Service running normally? I'd disabled mine, since my AV/firewalls in the past haven't needed it. Caused havoc with ESS if it wasn't running, including the same symptom you describe.
     
Thread Status:
Not open for further replies.