Interactive firewall doesn't ask to allow programs.

Discussion in 'ESET Smart Security' started by neonix, Sep 20, 2008.

Thread Status:
Not open for further replies.
  1. neonix

    neonix Registered Member

    Joined:
    Sep 20, 2008
    Posts:
    3
    The title says it all really. When I try to use Interactive mode, SS won't ask about anything, it simply blocks all programs/processes unless I manually add a rule to allow it.

    Anyone know why?
     
  2. ASpace

    ASpace Guest

    Something got buggy :rolleyes:


    1. Download fresh new version of ESET Smart Security from
    http://www.eset.com/download . Make sure that you choose the correct version.

    2. Uninstall your current version from Control Panel
    3. Reboot the computer when prompted
    4. Delete manually these folders:

    for XP:
    - C:\Documents and Settings\All users\Application data\Eset
    - C:\Documents and Settings\~username~\Local Settings\Application data\Eset

    for Vista:
    - C:\Program data\Eset
    - C:\Users\~username~\AppData\Local\Eset
    - C:\Users\~username~\AppData\Roaming\Eset

    5. Open Start (->Run) . Type regedit and press [ENTER].
    Navigate to :
    HKEY_Local machine -> Software and
    HKEY_Current user -> Sosftware

    and manually delete the ESET entrie ("folder") is any present

    reg.png

    Close the Windows Registry editior.


    6. Reinstall your ESET software using the file you downloaded in step1 . Use typical install. :thumb:
     
  3. neonix

    neonix Registered Member

    Joined:
    Sep 20, 2008
    Posts:
    3
    Thanks, I did all that, but it still does not prompt me for any programs. Just denies everything until I make a rule again.
     
Thread Status:
Not open for further replies.