Intel CH10 chipset SATA RAID 0 TI not seeing drives

Discussion in 'Acronis True Image Product Line' started by WellWell, Jan 24, 2009.

Thread Status:
Not open for further replies.
  1. WellWell

    WellWell Registered Member

    Joined:
    Jun 22, 2007
    Posts:
    51
    This is an ongoing problem with eh new Intel chipsets.

    Problem: TI cannot see RAID drives
    Main Board: Gigabyte x58 UD5 BIOS v107 F4
    HD: Two Western Digital Caviar Black 640s in RAID 0.

    TI bootdisk

    This chipset will at least allow TI to boot using the boot loader disk, since it has reverted back from CH9 chipset, which didn't support any IDE at all, only SATA ACHI--only. The CH10 chipset supports emulation so that you can now boot with bootdisks, inlcuding Win Xp--which you cannot using any board with the Intel CH9 chipset.

    When TI boots into its GUI, I can start TI to back up, but it doesn't see any drives, or "drive" since both drives are in RAID 0. Well, it actually sees one of the partitions, but calls it unallocated space, which is really the primary boot partition where Windows is loaded.

    I'm wondering if I can make an Image in Windows, w/o using the bootdisk, so at least I'll have an image of my new load, fresh with all drivers loaded?

    Also, if I cannot boot disk restore, can I boot using the boot files from another hard drive set to primary? At this point, my MB BIOS does not support booting from USB anything, so booting from a USB hard drive is out.

    Please let me know. I really don't like free-styling it with no images for my main load, especially on the RAID 0 array.
     
    Last edited: Jan 24, 2009
  2. MPSAN

    MPSAN Registered Member

    Joined:
    Nov 21, 2004
    Posts:
    665
    Not sure which TI you use but TI11 works well on my ASUS P5Q Pro with ICH10R and two WD 640GB drives in RAID1. I have used it several times to recover as this is a new system and I have had to "go back" when some new software did not install the way my wife wanded. I did the restores from the TI Boot cd as well and it saw the drives. Also, it did the recovery from an eSATA drive I built using an Antec MX-1 case and a WD 1TB Black drive!
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello WellWell,

    Thank you for your interesting in Acronis True Image

    Can you please download the latest build of Acronis True Image 11 Home (8101) from your account (My Account -> Registered Products) and test it.

    If it’s not the case then contact Acronis support and submit technical request using this link or contact us via Live Chat describe the issue and we will provide you ISO image of Acronis True Image bootable version which will solve the issue.

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.