Installing the latest lft-3.33

Discussion in 'all things UNIX' started by Searching_ _ _, Jan 26, 2012.

Thread Status:
Not open for further replies.
  1. Searching_ _ _

    Searching_ _ _ Registered Member

    Joined:
    Jan 2, 2008
    Posts:
    1,988
    Location:
    iAnywhere
    Hello,

    Trying to get the latest lft-3.33 installed but I'm having trouble with installing from source.
    Code:
    lft-3.33$ ./configure
    ./configure: line 1352: config.log: Permission denied
    ./configure: line 1362: config.log: Permission denied
    ...............
    lft-3.33# ./configure
    .............
    checking for pcap_lookupdev in -lpcap... no
    configure: error:
    Can't find the pcap library (libpcap.a); install the pcap library (from
    ftp://ftp.ee.lbl.gov/libpcap.tar.Z ) and/or use
    --with-pcap to specify the path to it on your system
    
    When installing libpcap do both 'make install' and 'make install-incl'
    These are the files I have:
    Code:
    lft-3.33         libpcap-1.2.1    libpcap-1.2.1.tar.gz
    lft-3.33.tar.gz  libpcap-1.2.1_2  tcpdump-4.2.1.tar.gz
    I have run ./configure && make su# make install on libpcap-1.2.1 but don't know what is wrong with lft-3.33 not wanting to install.

    Are there options along with 'make install-incl'?

    Any suggestions appreciated.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.