Installed xp vista would not boot

Discussion in 'FirstDefense-ISR Forum' started by Tony, Sep 7, 2008.

Thread Status:
Not open for further replies.
  1. Tony

    Tony Registered Member

    Joined:
    Feb 9, 2003
    Posts:
    723
    Location:
    Cumbria, England
    Hi, last night as i was bored, i thought it was time to play with FD-ISR and install XP into an empty snapshot.
    All appeared to go well until this morning when i could not boot into my Vista primary snapshot, or my clean vista installed snapshot.
    The error was that the winload.exe was either missing or corrupt, i could however still boot into XP snapshot so i thought a copy/update to my primary snapshot from the primary snapshot archive would solve the problem.

    However it did not and i ended up doing a repair from the Vista disc and everything would now appear to be okay.

    Has anyone else encountered a similar problem, and how did you go about solving it??
     
  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    10,723
    Location:
    UK
  3. Tony

    Tony Registered Member

    Joined:
    Feb 9, 2003
    Posts:
    723
    Location:
    Cumbria, England
    Thanks Stapp :thumb:

    Hopefully someone can explain what may have gone wrong.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.