Installation problems

Discussion in 'NOD32 version 2 Forum' started by cammy, Jun 18, 2007.

Thread Status:
Not open for further replies.
  1. cammy

    cammy Registered Member

    Joined:
    Jun 18, 2007
    Posts:
    10
    I have had quite a bit of trouble installing NOD32 on a friends machine. The story may be long, but here goes.

    This 5 year old dell is running Windows Home SP2 ( an update from the original SP1 installation ). The machine was running a recently updated Mcafee suite - 2007 I think - and had been running some form of Mcafee since the beginning.
    The owner also says something from EZtrust was also used for a time.

    I started by downloading the free-trial NOD32 onto this machine. I uninstalled Mcafee through the "add/remove programs" in the control panel, rebooted and verified there was no Mcafee processes running. I then installed NOD32 without errors and rebooted. Logging into windows took a long time, and when we finally got in there were two big problems.

    1) We were logged in as the same user, but it looked as if this were a new user account. The OS had created new user folders under the "Documents and settings" of the form "oldusername"."computername". We were offered the standard "take a tour of XP" bubbles that you see on a new install.
    2) The system was totally unstable, and after a bit of activity would freeze.

    So I got into safe mode, uninstalled NOD32, and restored to the previous day.
    Everything seems OK now, except for the lack of Anti virus software running.

    I then ran the Mcafee removal tool as suggessted just about everywhere. That when fine - no errors. We then reinstalled NOD32 without errors, but still had problems. Upon reboot and logging in the following things happened:

    1) A warning that an exception was thrown by something with HP in its name.
    I assume it is the HP software that runs the USB printer.
    2) NOD32 give an unable to update error just as described in the FAQ.
    https://www.wilderssecurity.com/showpost.php?p=863309
    4) Opening Outlook gives a message about the .pst file already being in use and won't open.
    5) Firefox complains about being unable to load or use its security features.
    3) Restarting the computer hangs as windows tries to shut down.

    As for 2) I have gone through the list of possible reasons. There is plenty of disk space. The temp folders exist. They have the same permissions as my computer which is running NOD32 fine. And I have redownloaded the installation file and tried again.

    I have installed and uninstalled NOD32 about ten times using different accounts, in safe mode.... with no luck.

    Finally, there are a couple of things which may or may not be important.
    1) The microsoft security center says that mcafee is running, even though it is not.
    2) There is something a little bit screwy with the permissions on the user account. Windows says it has administrative privileges. However, using msconfig and applying changes gives a message about not having rights. I just press ok. It acts like the changes won't be made, but after rebooting we can see that the changes we wanted to make have in fact been made.

    Thanks for any and all help...My friend is considering reinstalling Mcafee...I hope I can figure this out before he loses patience.
     
  2. ASpace

    ASpace Guest

    Hi ! Welcome to the forum !

    First I would recommend you:

    1) Make sure McAfee is uninstalled from Control Panel->Add/Remove programs
    2) Reboot
    3) Download and run McAfee's removal tool
    http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe
    4) Reboot
    5) Make sure you have no other AV running (such as McAfee,EzTrust)
    6) Repair WMI - the bug you have with the Security Center . How ->
    https://www.wilderssecurity.com/showpost.php?p=893101&postcount=7
    valid for all AVs
    7) Repair Winsock

    Goto Start –> Run
    type cmd and click OK.
    Type netsh winsock reset
    Press ENTER . Restart immediately !

    Note that there is a space between the commands , example netshSPACEwinsockSPACEreset

    8 ) Goto C:\Program files and manually delete the folder named ESET

    9) Download the latest fresh version of NOD32 v 2.7 for your operating system
    Trial version or Full paid version
    Install now . Use "Typical" install . Make sure you change nothing . Reboot when prompted

    10) Issues with EMON - Possible fixes:
    https://www.wilderssecurity.com/showthread.php?t=156057
     
  3. cammy

    cammy Registered Member

    Joined:
    Jun 18, 2007
    Posts:
    10
    Thanks for the reply.

    I followed your directions, but am still having trouble.

    After renaming the repository directory, the security center now says I have no virus protection. A step in the right direction.

    The win sock command - which I dont really understand - went off without a hitch.

    I downloaded and reinstalled NOD32, as per your directions, without errors.
    Upon rebooting and logging in I experienced the same errors and problems I described in my first post ( problems 1-5). In addition, I found that the security center was not running, although it said "started" under Administrative tools/services. I tried to restart it, but it timed out complaining that it could not be stopped first.

    I thought it would be a good idea - i don't know why - to rename the repository directory again to see if that would fix the security center situation. Upon rebooting, the login took a long time, and I was again greeted with "new user" xp desktop as described in my first post ( the first set of problems 1) and 2) ). The system seemed unstable but I was able to shut it down.

    I went into safe mode, uninstalled NOD32, rebooted and everything looks like it is back to normal. Security center says there is no virus protection, although I'm not getting the warning tray icon.

    If you have anymore ideas, I'd love to hear them. Thanks again
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Hi cammy,
    please send a log from Autoruns to support[at]eset.com with this thread's url in the subject.
     
  5. cammy

    cammy Registered Member

    Joined:
    Jun 18, 2007
    Posts:
    10
    To update the situation, I sent support[at]eset.com the AutoRuns file and got a quick response. I was asked to send them copies of CO_Mon.sys and giveio.sys, which i did. That was yesterday evening. So far, no more responses.

    I don't know what's going on, but I am still open to suggestions. Thanks.
     
  6. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    They will come back to you, please remember there are time differences around the world, as well it takes time to analyze files that you sent to ESET.

    Cheers :D
     
Thread Status:
Not open for further replies.