Installation problems

Discussion in 'LnS English Forum' started by agentsmith, Aug 14, 2006.

Thread Status:
Not open for further replies.
  1. agentsmith

    agentsmith Registered Member

    Joined:
    Aug 14, 2006
    Posts:
    13
    I tried many times to install LnS on my new laptop, but with no luck. Every time I got the dreaded "error 0" after rebooting. Yes, I did reboot after installing every time, including the first.

    In other theads about this error, I read about deleting the LooknStop entry in the Device Manager, but in my case, there never was any LooknStop entries in the Device Manager (and yes I did clik on "show hidden"). I tried uninstalling and reinstalling several times, tried cleaning the LooknStop entries out of the registry as described in other threads, tried the Pantastic Uninstaller, everything.

    Nothing worked. I can't get it to uninstall no matter what I try, though it installed on my old desktop computer the first time with no problems. BTW, my new computer is an HP dv5000 series that came with Norton Internet Security 2006 pre-installed, which I have since removed. I really like LnS, but since it wouldn't take, I had to settle for ZoneAlarm Pro, and I'm already annoyed with how heavy it is on system resources. Please help!
     
  2. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    HI agentsmith :)

    The probleme comes from NIS. Like all product of Symantec they are not completly uninstalled with Add and Remove Programs...

    You must run 3 programs from them to clean up your system...

    I don't find the english page for this but the 3 programs are the same.
    Download them from Symantec:

    http://service1.symantec.com/SUPPORT/INTER/tsgeninfointl.nsf/4f60eedf1156c8068525695b005ca288/1168d30686f6fdb080256fe3003757be?OpenDocument

    and follow this procedure:

    1 - Run MSIFIX.bat then:

    2 - SymNRT.exe and finally:

    3- right click on SYMMSICLEANUP.reg and choose to open it with the Registry Editor ( this merge the contains of the .reg file into the registry )

    Reboot (and install LNS)...

    Hope this help.
    Let us know.

    :)
     
  3. agentsmith

    agentsmith Registered Member

    Joined:
    Aug 14, 2006
    Posts:
    13
    Can I do it without uninstalling ZoneAlarm first, or will that conflict too?
     
  4. Kush

    Kush Registered Member

    Joined:
    Dec 10, 2004
    Posts:
    138
    Location:
    Montreal,Canada

    Hello


    You must uninstall ZA first,but if I were you I would find a
    restore point before you uninstalled Norton suite and then follow
    the directions that Climenole gave you.Good luck your registry is pretty messed
    up at the moment and hope that your system restore can fix all this? Sometimes it can and other times it just won't work,it happened to me with ZA_PRO years ago the registry was corrupted beyond repair.
     
  5. StriderSkorpion

    StriderSkorpion Registered Member

    Joined:
    Feb 24, 2006
    Posts:
    54
    The English version of the page that Climenole linked to is here. When uninstalling ZoneAlarm, you might want to read the directions here so as to completely uninstall it.
     
  6. agentsmith

    agentsmith Registered Member

    Joined:
    Aug 14, 2006
    Posts:
    13
    Dammit! Still didn't work! I followed the cleaning procedures for both ZoneAlarm and Norton exactly as described, and I still get the "unable to load the lnsfw driver (error 0)" after rebooting.

    Will one of the newer beta versions work better? How should I go about removing LnS before trying again? Does it matter if I have the Windows Firewall turned on?

    Perhaps a better question that may render all this moot: do I even need a software firewall if I'm behind a router?
     
    Last edited: Aug 15, 2006
  7. agentsmith

    agentsmith Registered Member

    Joined:
    Aug 14, 2006
    Posts:
    13
    You know what's weird? The "English version" of the page that Climenole linked is NOT the same as the French version. The "English version" says to do it "automatically" using ActiveX controls installed via that page, while the French version has you download three files to run yourself instead.
     
  8. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Do you have any error during the installation ?
    Normally "unable to load the lnsfw driver (error 0)" means the lnsfw driver was not installed properly.
    Perhaps unsigned drivers are automatically forbidden to be installed on your system. You should check that in the device manager dialog box.

    Frederic
     
  9. agentsmith

    agentsmith Registered Member

    Joined:
    Aug 14, 2006
    Posts:
    13
    That was an issue the first time I tried to install it, but I then changed it to "ignore", so that's no longer a problem.
     
  10. StriderSkorpion

    StriderSkorpion Registered Member

    Joined:
    Feb 24, 2006
    Posts:
    54
    Sorry about that, I must've pasted the wrong link. :doubt: The correct analog to Climenole's French link is here.
     
  11. agentsmith

    agentsmith Registered Member

    Joined:
    Aug 14, 2006
    Posts:
    13
    Finally! I used the Pantastic Uninstaller and reinstalled version 2.05p3, and it worked! Hooray!
     
Thread Status:
Not open for further replies.