installation problem

Discussion in 'LnS English Forum' started by jodu, Aug 3, 2006.

Thread Status:
Not open for further replies.
  1. jodu

    jodu Registered Member

    Joined:
    Jul 30, 2006
    Posts:
    29
    Hi.
    After installing LNS, got " error 0 "
    Can anyone point me a solution.
    Thank you
     
  2. Kush

    Kush Registered Member

    Joined:
    Dec 10, 2004
    Posts:
    138
    Location:
    Montreal,Canada
    Hi jodu,


    "error 0" usually means that the driver (lnsfw1) was not loaded correctly by windows at startup.(check your device manager,it will be yellow on the LnS driver if it did not load correctly)

    You can also try this patch:
    http://looknstop.soft4ever.com/Tools/LnSRegPatch.exe

    and reboot.


    Frederic the Author of LnS would know for sure,good luck :)
     
  3. jodu

    jodu Registered Member

    Joined:
    Jul 30, 2006
    Posts:
    29
    Thank you.
    Another question: is LnS for everybody, or you need to have some experience in configurating firewalls??
     
  4. Kush

    Kush Registered Member

    Joined:
    Dec 10, 2004
    Posts:
    138
    Location:
    Montreal,Canada
    Hi jodu,

    I think LnS is easy to use now,at first I had no clue about rule
    based firewalls! o_O

    But in time,it becomes second nature too you,like anything else.

    If you use the EnhancedRulesSet.rls for starts will it keep your ports stealth and your computer protected by hackers,nukes,program changes,etc and you really should not run into any problems,unless you are useing a modem & router/wireless WiFi,there's a bit of reading to
    do.In my case a WiFi rule was needed to be added and one plugin dll and all runs without error.

    There are rules & plugins already made by the Author,in the case you need a rule for Example: Gamespy needs to know what ports to use this rule(gamespt.rie) would allow you to do so.

    If your not using P2P,on-line games,etc you really have nothing to do,but importing of the rule is easy as a click of the mouse! It's can seem a bit much if you never used a rulebased firewall but I sure am glad,I stuck with LnS is a great firewall! and the best I have every used,and I did trail every firewall in the past 6 years and nothing comes close to LnS! [IMO]

    All the best in your search and you don't need to be a super Tech
    to install and configure it,the built in help files covers everything you need to know.:)
     
  5. jodu

    jodu Registered Member

    Joined:
    Jul 30, 2006
    Posts:
    29
    Thank you for your help and oppinion.
    I 'll try evaluate LnS today.
     
  6. Kush

    Kush Registered Member

    Joined:
    Dec 10, 2004
    Posts:
    138
    Location:
    Montreal,Canada
    Last edited: Aug 7, 2006
  7. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    This happens typically when the computer is not restarted after the installation.

    Another possibility could be the non-signed drivers are not allowed to be installed (this is an option in the device properties dialog box).

    If you still have the problem, give us the exact error message you get.

    Regards,

    Frederic
     
  8. jodu

    jodu Registered Member

    Joined:
    Jul 30, 2006
    Posts:
    29
    Hi.
    I think the all problem might have been a old trial version of ZoneAlarm, that wasn't properly uninstalled.
    I got this installation problem ( firewall component) with two other programs: Antivir with firewall beta(2007) and PC-cilin 2007 beta.
    I've installed a trial version of ZA with antispyware ( version 6.5 ), then in the program I disabled(turn off) all functions and then uninstalled via add/remove programs and then reboot. After that I could install LnS.
    I've notice that there is another Thread based on this problem.
    I think this could help.
    Thanks
     
Thread Status:
Not open for further replies.