Install NOD32 for Exchange 2.7 with NOD32 4.0?

Discussion in 'Other ESET Home Products' started by ChokDee, Jul 27, 2009.

Thread Status:
Not open for further replies.
  1. ChokDee

    ChokDee Registered Member

    Joined:
    Jul 26, 2009
    Posts:
    9
    I have a client with an SBS 2003 R2 server and NOD32 4.0 Business Edition installed. As they want Exchange coverage I was wondering if I could install the NOD32 for Exchange which I believe is at version 2.7 alongside the 4.0 install of business edition.

    I also see that 4.0 is coming out soonish, and was wondering if anyone knew the policy for upgrading to that while on a current 2.7 license (if I end up installing/purchasing 2.7).

    Thanks,
    ChokDee

    Edit: Is there a trial version of the Exchange module? Can't find one on the website. Not sure how my client (and I) will feel about purchasing it without being able to give it a whirl first.
     
  2. CrunchieBite

    CrunchieBite Guest

    Not presently possible.

    NOD32 for Exchange is presently v2.7 which is NOD32 with the XMON module. If you install this and then install NOD v4.0 over the top, you will end up with one very sick Exchange server!!!

    Just stick with the current version of NOD32 for Exchange which works well!

    ~CB
     
  3. ChokDee

    ChokDee Registered Member

    Joined:
    Jul 26, 2009
    Posts:
    9
    Thanks for answering CrunchieBite, but I don't quite understand your answer. Maybe you didn't understand my current situation.

    The client currently has NOD32 4.0 installed performing file scanning on the SBS server.

    We want to install Exchange scanning (XMON).

    Is this possible with NOD32 4.0 currently installed?

    You say stick with the current version of NOD32 for Exchange... I thought 2.7 is the current version. If it's not then what is? The documentation I found on the ESET website only mentions 2.7.

    Thanks.
     
  4. YeOldeStonecat

    YeOldeStonecat Registered Member

    Joined:
    Apr 25, 2005
    Posts:
    2,345
    Location:
    Along the Shorelines somewhere in New England
    No XMON (Exchange) 2.7 will not mix with AV 3 or AV 4...you need to the 2.7 AV on it.

    All my clients SBS servers are running 2.7 on the server.
    Following this exclusion list
    http://www.sbsfaq.com/Lists/FAQs/DispForm.aspx?ID=137

    The RAS/RAC can still manage 3.0 and 4.0 clients.

    A newer version of XMON is in the works...has been for a few years...dunno when it will be out. But honestly 2.7 keeps SBS running rock solid, version 3 and version 4 don't seem to have a solid track record on servers yet. All clients with regular standard/vanilla servers I still have their servers on 2.7. Yes 3 and 4 have better detection rates..but most of that seems to be browser related...and hopefully nobody is surfing the web from a server.
     
  5. CrunchieBite

    CrunchieBite Guest

    Sorry if I was unclear but, you cannot just install XMON as a bolt-on to NOD32 v4.0. XMON is a module of NOD32 for Exchange which is based on NOD v2.7.

    As YeOldeStonecat says, you can't mix the 2 on the same server. I run v2.7 on my 2003 SP-2 server and it runs a treat.

    ~CB
     
  6. jasonblake7

    jasonblake7 Registered Member

    Joined:
    Aug 19, 2008
    Posts:
    70
    YOu would have to uninstall NOD 4 first.

    The nod32 for ms exchange also includes AMON and DMON scanners. The AMON module will cover the file scanning on the server.
     
Thread Status:
Not open for further replies.