INSTALL hair-puller

Discussion in 'SpywareBlaster & Other Forum' started by zippy12, Aug 24, 2007.

Thread Status:
Not open for further replies.
  1. zippy12

    zippy12 Registered Member

    Joined:
    Aug 24, 2007
    Posts:
    2
    o_O I've tried at least 30 times at EVERY download site to download & instal Spyware blaster software , but when I try to use it after uinstal , I get an error message that import dll is missing ( MSVDBVM60.dll ) ...........any ideas about what's going on o_O.........I don't have much hair left.:)
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. zippy12

    zippy12 Registered Member

    Joined:
    Aug 24, 2007
    Posts:
    2
    Yep , that was it..........Wish I'd come here sooner.........thanks a lot.
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Well, seems u took the long way around but in the end it was sorted. ;) :D

    And you're welcome. :)



    snowbound
     
  5. sfeds

    sfeds Registered Member

    Joined:
    Aug 23, 2007
    Posts:
    2
    Didn't solve my problem (posted earlier in this forum)...I still get the "failed to load control inet from MSINET.OCX" and I installed all the fixes possible
    any ideas?
     
  6. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
Thread Status:
Not open for further replies.