Install 2.50.19?

Discussion in 'NOD32 version 2 Forum' started by Robyn, Jun 7, 2005.

Thread Status:
Not open for further replies.
  1. Robyn

    Robyn Registered Member

    Joined:
    Feb 1, 2004
    Posts:
    1,189
    I uninstalled a few weeks ago and installed v2.50.16 - everything is working fine. Just after that 2.50.19 was relased to fix a bug some had, as I didn't have the bug I was waiting for a component update.

    Sorry to be asking but should I be uninstalling the version I have and installing 2.50.19 even though I don't have the bug o_O :oops: o_O
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    If you are not seeing any issues with 2.50.16 then I would say leave things as they are and wait for it to go to auto-update...

    Cheers :D
     
  3. Stephanos G.

    Stephanos G. Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    720
    Location:
    Cyprus
    I have installed it over the 2.50.16 version without any problem. I suggest you to install it over .
     
  4. Robyn

    Robyn Registered Member

    Joined:
    Feb 1, 2004
    Posts:
    1,189
    I have a choice now ;) I think I will hold for the update component as I don't want a working NOD to get a wee bug unless I do find one.

    Going to install for my neighbour so will be doing 2.50.19 for him - will let me see if there is anything different from my setup. I have had so many security progams to update recently I could do with one less for a few days anyway.

    Thanks for the replies.
     
  5. hadi

    hadi Guest

    why didn't you install v2.50.19 straight away then.
     
  6. Robyn

    Robyn Registered Member

    Joined:
    Feb 1, 2004
    Posts:
    1,189
    Sory to confuse - I uninstalled the previous version to 2.50.16 and within a week 2.50.19 was released to cure a wee bug. Posts at that stage were not to worry if you didn't have the bug, it is only after several weeks I started to wonder if I should be running this version hence my question today.
     
  7. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    My recommendation is to remain with what you are using.

    In regards to installing over the top, I have addressed this here.

    Cheers :D
     
  8. Robyn

    Robyn Registered Member

    Joined:
    Feb 1, 2004
    Posts:
    1,189
    Just back after installing 2.50.19 for my neighbour. Everything went fine, uninstalled previous version and installed new - configured to Blackspear's settings ran an indepth scan :) he will be pleased when he come home with his new splash screen ;) Still with 2.50.16 myself but have taken Blackspear's advice on this. Thanks
     
Thread Status:
Not open for further replies.