initialize ProccesGuard 3.100 takes longtime?

Discussion in 'ProcessGuard' started by fred22, Jan 20, 2005.

Thread Status:
Not open for further replies.
  1. fred22

    fred22 Registered Member

    Joined:
    Dec 6, 2004
    Posts:
    229
    He m8y's cant really say anything wrong for this piece of software, only all of a sudden(after updating/keeping settings) it really takes awhile to initialize,i guess about 1 min and it slows down my sygate cuse that 1 is last damn?!

    it has nothing to do whit other starters(nav,watchdog,protowall,daemontools) as it has always worked great

    is there a log file or something way to big cuse the protected list is almost the same not to huge in size

    any tips? :doubt:
     
  2. Jason_DiamondCS

    Jason_DiamondCS Former DCS Moderator

    Joined:
    Nov 11, 2002
    Posts:
    1,046
    Location:
    Perth, Western Australia
    How big is your security list? Also what does the GUI tell you while it is taking a while to initialize?
     
  3. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi Fred22,
    You Can view the lof files by going to Alerts - View log files - Month.
    If you can find multiple alerts in your latest log file for the time when you start up your machine, cut and past them here for us to see.
    You have probably blocked or not allowed a certain flag which is causing multiple alerts at start up, possibly on one of your system files though it could also be a wrong setting for Sugate's main .exe.

    BTW Could you please try to use proper words and sentences instead of "message speak" as it is confusing for this International board with many non English speaking users ;)

    Thanks. Pilli
     
  4. fred22

    fred22 Registered Member

    Joined:
    Dec 6, 2004
    Posts:
    229
    alright excuse my poor english mates.

    Protection list: 66 tools in the list
    The GUI tells me its status is unknown for 1 minute when its initializing and finally it enables Protection and after that Sygate will run in the taskbar

    Settings for Sygate:
    Protect this app from:terminating/modification
    Authorize this app to: modify protected apps/read from protected apps
    Other options: Install global hooks/install drivers/service

    im not sure if those are the right settings but it has worked whit processguard 3.050, after updating to 3.100(keeping 3.050 settings) i have this (small)problem

    i cleared the log and did a reboot, the last fresh log show's me this:

    Fri 21 - 19:30:57 [EXECUTION] "c:\windows\system32\logonui.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\system32\winlogon.exe" [2040]
    [EXECUTION] Commandline - [ logonui.exe /status ]
    Fri 21 - 19:31:32 [EXECUTION] "c:\windows\system32\userinit.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\system32\winlogon.exe" [2040]
    [EXECUTION] Commandline - [ c:\windows\system32\userinit.exe ]
    Fri 21 - 19:31:33 [EXECUTION] "c:\windows\explorer.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\system32\userinit.exe" [3788]
    [EXECUTION] Commandline - [ c:\windows\explorer.exe ]
    Fri 21 - 19:31:35 [EXECUTION] "c:\program files\sygate\spf\smc.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [2680]
    [EXECUTION] Commandline - [ "c:\progra~1\sygate\spf\smc.exe" -startgui ]
    Fri 21 - 19:31:35 [EXECUTION] "c:\program files\common files\symantec shared\ccapp.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [2680]
    [EXECUTION] Commandline - [ "c:\program files\common files\symantec shared\ccapp.exe" ]
    Fri 21 - 19:31:35 [EXECUTION] "c:\program files\symantec antivirus\vptray.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [2680]
    [EXECUTION] Commandline - [ "c:\progra~1\symant~1\vptray.exe" ]
    Fri 21 - 19:31:35 [EXECUTION] "c:\program files\d-tools\daemon.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [2680]
    [EXECUTION] Commandline - [ "c:\program files\d-tools\daemon.exe" -lang 1033 ]
    Fri 21 - 19:31:35 [EXECUTION] "c:\program files\diamondcs.regprot\regprot.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [2680]
    [EXECUTION] Commandline - [ "c:\program files\diamondcs.regprot\regprot.exe" /start ]
    Fri 21 - 19:31:36 [EXECUTION] "c:\program files\processguard\pgaccount.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [2680]
    [EXECUTION] Commandline - [ "c:\program files\processguard\pgaccount.exe" ]
    Fri 21 - 19:31:36 [EXECUTION] "c:\windows\system32\ctfmon.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [2680]
    [EXECUTION] Commandline - [ "c:\windows\system32\ctfmon.exe" ]
    Fri 21 - 19:31:36 [EXECUTION] "c:\program files\greatis\regrunsuite\watchdog.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [2680]
    [EXECUTION] Commandline - [ "c:\progra~1\greatis\regrun~1\watchdog.exe" ]
    Fri 21 - 19:31:36 [EXECUTION] "c:\program files\processguard\procguard.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [2680]
    [EXECUTION] Commandline - [ "c:\program files\processguard\procguard.exe" -minimize ]
    Fri 21 - 19:31:38 [EXECUTION] "c:\program files\dudez\protowall\protowall.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [2680]
    [EXECUTION] Commandline - [ "c:\program files\dudez\protowall\protowall.exe" ]

    ---Process Guard Log Started---
    Fri 21 - 19:32:50 [EXECUTION] "c:\windows\system32\svchost.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\system32\services.exe" [276]
    [EXECUTION] Commandline - [ c:\windows\system32\svchost.exe -k imgsvc ]
    Fri 21 - 19:32:51 [EXECUTION] "c:\program files\symantec antivirus\rtvscan.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\system32\services.exe" [276]
    [EXECUTION] Commandline - [ "c:\program files\symantec antivirus\rtvscan.exe" ]
    Fri 21 - 19:32:51 [EXECUTION] "c:\windows\system32\wdfmgr.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\system32\services.exe" [276]
    [EXECUTION] Commandline - [ c:\windows\system32\wdfmgr.exe ]
    Fri 21 - 19:32:58 [EXECUTION] "c:\program files\vmware\vmware workstation\vmware-authd.exe" was blocked from running
    [EXECUTION] Started by "c:\windows\system32\services.exe" [276]
    [EXECUTION] Commandline - [ "c:\program files\vmware\vmware workstation\vmware-authd.exe" ]
    Fri 21 - 19:33:00 [EXECUTION] "c:\windows\system32\imapi.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\system32\services.exe" [276]
    [EXECUTION] Commandline - [ c:\windows\system32\imapi.exe ]
    Fri 21 - 19:33:02 [EXECUTION] "c:\windows\system32\alg.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\system32\services.exe" [276]
    [EXECUTION] Commandline - [ c:\windows\system32\alg.exe ]
    Fri 21 - 19:33:44 [EXECUTION] "c:\windows\system32\wuauclt.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\system32\svchost.exe" [760]
    [EXECUTION] Commandline - [ "c:\windows\system32\wuauclt.exe" /runstoreascomserver]
    Fri 21 - 19:34:36 [EXECUTION] "c:\program files\moodysoft\spx instant screen capture\spx.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [1620]
    [EXECUTION] Commandline - [ "c:\program files\moodysoft\spx instant screen capture\spx.exe" ]
    Fri 21 - 19:36:22 [EXECUTION] "c:\windows\system32\notepad.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [1620]
    [EXECUTION] Commandline - [ "c:\windows\system32\notepad.exe" c:\program files\processguard\logs\pglog_01_2005.txt ]
    Fri 21 - 19:36:52 [EXECUTION] "c:\program files\bitcomet\bitcomet.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [1620]
    [EXECUTION] Commandline - [ "c:\program files\bitcomet\bitcomet.exe" ]
    Fri 21 - 19:37:10 [EXECUTION] "c:\windows\system32\taskmgr.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [1620]
    [EXECUTION] Commandline - [ c:\windows\system32\taskmgr.exe ]
    Fri 21 - 19:38:13 [EXECUTION] "c:\program files\processguard\procguard.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [1620]
    [EXECUTION] Commandline - [ "c:\program files\processguard\procguard.exe" ]
    Fri 21 - 19:38:47 [EXECUTION] "c:\program files\bitcomet\bitcomet.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [1620]
    [EXECUTION] Commandline - [ "c:\program files\bitcomet\bitcomet.exe" ]
    Fri 21 - 19:39:02 [EXECUTION] "c:\program files\mozilla firefox\firefox.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [1620]
    [EXECUTION] Commandline - [ "c:\program files\mozilla firefox\firefox.exe" ]
    Fri 21 - 19:39:02 [EXECUTION] "c:\windows\system32\svchost.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\system32\services.exe" [276]
    [EXECUTION] Commandline - [ c:\windows\system32\svchost.exe -k localservice ]
    Fri 21 - 19:39:12 [EXECUTION] "c:\program files\mozilla firefox\thunderbird.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [1620]
    [EXECUTION] Commandline - [ "c:\progra~1\mozill~1\thunde~1.exe" -mail ]
    Fri 21 - 19:48:15 [EXECUTION] "c:\windows\system32\notepad.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [1620]
    [EXECUTION] Commandline - [ "c:\windows\system32\notepad.exe" c:\program files\processguard\logs\pglog_01_2005.txt ]
     

    Attached Files:

    • pg.png
      pg.png
      File size:
      99.4 KB
      Views:
      238
  5. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi Fred22, Please enable ProcessGuard and put it in learning mode and then reboot, enable the four general tabs, run your security and Internet programs and then reboot. Disable learning mode and reboot.
    This may help to give ProcessGuard the chance to give any problem program the correct flags.

    Pilli
     
Thread Status:
Not open for further replies.