Index Corrupted

Discussion in 'Acronis True Image Product Line' started by akleo, Jun 12, 2006.

Thread Status:
Not open for further replies.
  1. akleo

    akleo Registered Member

    Joined:
    Apr 18, 2006
    Posts:
    11
    Hi all,

    I have encountered some problems with one of the PCs in my office. First of all, when I try to boot up the PC with the boot media and upon selecting Acronis Workstation (Full Version), it will just hang at the 'Acronis Loading' screen. However if I try to run the Safe Version I am able to get to the menu. This is even so if the boot media is created from the very same PC

    Second thing is when I use the Safe Version to restore a image I created previously from the PC, It seems that about 3/4 way thru the restoration, it will prompt a index corruption error.

    I have tried using the same image on another PC via VMware and everything works fine under the virtual environment.

    On the affected PC I have done chkdsk c: /r and it does not return any errors on the harddisk.

    Hope for you valuable responses. Thanks and advance.

    Regards,
    akleo
     
  2. mark3

    mark3 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    188
    Either the TI or the XP is corrupted. Uninstall TI, reboot and then reinstall it and see if your problem has been resolved.

    If it hasn't then try a quick repair of your OS, using system file checker.
    Click Start, Run, type sfc /scannow ,click OK. Insert XP CD when prompted. The program will check for corrupted files and reinstall them but unfortunately it does not provide a report. Reboot.

    If the problem has not been resolved then run a repair using the steps as outlined at

    http://www.michaelstevenstech.com/XPrepairinstall.htm
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello akleo,

    Thank you for choosing Acronis Workstation Disk Backup Software.

    First of all, please make sure you use the latest build (3633) of Acronis True Image 9.1 Workstation. To get access to updates you should first register your software.

    If the issue persists, please create Linux system information (sysinfo.txt) as it is described in Acronis Help Post. Then submit a request for technical support. Attach the collected file and information to your request along with the link to this thread. We will investigate the issue and try to provide you with the solution.

    If this issue persists with the new bootable CD that you created with the build 3633 of Acronis True Image 9.1 Workstation please provide us with additional information that will help us to investigate the issue thoroughly and provide you with a possible workaround. Could you please tell us where the image archive is stored? Please tell us the exact error message you have received? Please create Acronis Report as it is described in Acronis Help Post. Attach the collected file and information to your request to Acronis Support Team. We will investigate the issue and try to provide you with the solution.

    Thank you.
    --
    Aleksandr Isakov
     
  4. Cornell Cummings

    Cornell Cummings Registered Member

    Joined:
    Jun 17, 2006
    Posts:
    3
    I have Similar problems as well. I have verified that I have the correct build. If I wait long enough eventually It would boot in the full mode. I am trying to create an image of a 55 GB disk with 15 gig used. TI says with encryption it would be less than 8 GB on my second Hard disk I have a little over 30 GB of free space
    over 3/4 it says disk is full. I was able to create an image within windows. (I tried this first and tried to install it to another disk and it also failed around the same place. I didn't remember the error message. Come to think of it I got a disk full message the very first time I used it. I deleted some files and sent it on its way. I going to try to continue the process when I get the message and see what happens)
     
Thread Status:
Not open for further replies.