Incremental backup of networked PC

Discussion in 'Acronis True Image Product Line' started by hhoyt, Dec 26, 2005.

Thread Status:
Not open for further replies.
  1. hhoyt

    hhoyt Registered Member

    Joined:
    Dec 26, 2005
    Posts:
    24
    I have been trying to get this to work for some time w/o success.
    TI 2302 WinXP Home SP/2.
    Summary: Failure to access local networked drives on INCREMENTAL backup. Full backup of same drives works fine.
    ---------------------------------------
    INCREMENTAL backup of networked pc results in
    "failed to log on to <network path> with user name "" Details (error opening the file) (0x40007)"

    Please note the incremental is against the same two network drives just backed up with the Full Backup. Additionally the logon is the same.

    Is it correct for the username to list as "" o_O The listed network path is correct.

    Both backups are to the 50gb SZ.
    I would note that the SZ contains LOCAL FULL+incremental -and- locally networked ethernet PC Full+incremental.

    Thanks, Howard
     
  2. hhoyt

    hhoyt Registered Member

    Joined:
    Dec 26, 2005
    Posts:
    24
    Correction build 2323, not 2302
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello hhoyt,

    Thank you for choosing Acronis Disk Backup Software.

    First of all, please check whether the sharing permissions for your network drives are set to Full Control.

    If that does not help then please provide us with the more detailed information on the problem:

    - Create Acronis Report and Windows System Information as it is described in Acronis Help Post;

    - Make a screen shots of your consequent steps taken during the incremental images creation along with the screen shot of the error message you have received;

    - Reproduce the problem and collect Acronis True Image 9.0 log which can be saved from Tools -> Show Log -> Diskette icon;

    - Describe actions taken before the problem appears step-by-step.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
    Last edited: Dec 27, 2005
  4. hhoyt

    hhoyt Registered Member

    Joined:
    Dec 26, 2005
    Posts:
    24
    Pls keep in mind that I run a (monthly) Full backup of the SAME network drives that runs ok.
    For testing purposes, i can choose "Start the selected item now" and run the full and incremental. Full runs. Incremental does not.

    It may have something to do with running LOCAL and Network incrementals daily against the same SZ ?? Note he does not even include userid:
    (FIRST ENTRY IS WORKING LOCAL INCREMENTAL, FOLLOWED BY FAILURE INCREMENTAL TO NETWORK DRIVE)
    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="2323" product="Acronis True Image" uuid="16D73C11-0419-4566-B934-8488E2064F2D" version="9.0">
    <event code="2" id="1" message="The &quot;Lynn Incremental&quot; operation started" module="100" time="1135688666" type="2" />
    <event code="503" id="2" message="Analyzing partition 0-0..." module="1" time="1135688666" type="2" />
    <event code="503" id="3" message="Analyzing partition C:..." module="1" time="1135688667" type="2" />
    <event code="503" id="4" message="Analyzing partition E:..." module="1" time="1135688667" type="2" />
    <event code="503" id="5" message="Analyzing partition F:..." module="1" time="1135688667" type="2" />
    <event code="503" id="6" message="Analyzing partition 0-0..." module="1" time="1135688667" type="2" />
    <event code="503" id="7" message="Analyzing partition D:..." module="1" time="1135688667" type="2" />
    <event code="503" id="8" message="Analyzing partition G:..." module="1" time="1135688668" type="2" />
    <event code="503" id="9" message="Analyzing partition H:..." module="1" time="1135688668" type="2" />
    <event code="503" id="10" message="Analyzing partition I:..." module="1" time="1135688668" type="2" />
    <event code="503" id="11" message="Analyzing partition 0-0..." module="1" time="1135688668" type="2" />
    <event code="503" id="12" message="Analyzing partition J:..." module="1" time="1135688668" type="2" />
    <event code="503" id="13" message="Analyzing partition K:..." module="1" time="1135688668" type="2" />
    <event code="503" id="14" message="Analyzing partition L:..." module="1" time="1135688668" type="2" />
    <event code="503" id="15" message="Analyzing partition 3-7..." module="1" time="1135688668" type="2" />
    <event code="503" id="16" message="Analyzing partition 3-7..." module="1" time="1135688668" type="2" />
    <event code="0" id="17" message="Failed to log on to network path &quot;\\Compaq\c\&quot;, with the user name &quot;&quot;. Details:
    Error opening the file. (0x40007)" module="11" time="1135688670" type="3" />
    <event code="0" id="18" message="Failed to log on to network path &quot;\\Compaq\d\&quot;, with the user name &quot;&quot;. Details:
    Error opening the file. (0x40007)" module="11" time="1135688670" type="3" />
    <event code="0" id="19" message="Failed to determine corresponding partition for path '\\Compaq\c\'.
    Backup operation will not snapshot that path." module="11" time="1135688670" type="3" />
    <event code="0" id="20" message="Failed to determine corresponding partition for path '\\Compaq\d\'.
    Backup operation will not snapshot that path." module="11" time="1135688670" type="3" />
    <event code="1008" id="21" message="&lt;bold>Create Incremental Backup Archive&lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>From: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>\\Compaq\c\...&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>To: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Acronis Secure Zone&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Compression: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Normal&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Exclude: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Files matching mask&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Match criterion: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>google, *.log; ...&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Description: &lt;indent value=10>&lt;endl/>&lt;textcolor value=&quot;navyblue&quot;>&quot:Daily incremental backup of Lynns C and D: drives&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>" module="1" time="1135688670" type="2" />
    <event code="6" id="22" message="Operation has succeeded." module="100" time="1135688980" type="2" />
    </log>
    ===============================>>>

    Here is another (minor) problem which you may already be aware of:

    If the CD/DVD is NOT the last drive letter, TI indicates an error and says 'see the log' but nothing is logged about the error. Changing the drive letters so that (in my case) the DVD is the LAST drive fixes the problem. Interestingly, this occurs writing to SZ NOT the DVD but I guess TI runs a check before running the physical backup ?
     
  5. hhoyt

    hhoyt Registered Member

    Joined:
    Dec 26, 2005
    Posts:
    24
    Pls keep in mind that I run a (monthly) Full backup of the SAME network drives that runs ok.
    For testing purposes, i can choose "Start the selected item now" and run the full and incremental. Full runs. Incremental does not.

    It may have something to do with running LOCAL and Network incrementals daily against the same SZ ?? Note he does not even include userid:
    (FIRST ENTRY IS WORKING LOCAL INCREMENTAL, FOLLOWED BY FAILURE INCREMENTAL TO NETWORK DRIVE)
    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="2323" product="Acronis True Image" uuid="16D73C11-0419-4566-B934-8488E2064F2D" version="9.0">
    <event code="2" id="1" message="The &quot;Lynn Incremental&quot; operation started" module="100" time="1135688666" type="2" />
    <event code="503" id="2" message="Analyzing partition 0-0..." module="1" time="1135688666" type="2" />
    <event code="503" id="3" message="Analyzing partition C:..." module="1" time="1135688667" type="2" />
    <event code="503" id="4" message="Analyzing partition E:..." module="1" time="1135688667" type="2" />
    <event code="503" id="5" message="Analyzing partition F:..." module="1" time="1135688667" type="2" />
    <event code="503" id="6" message="Analyzing partition 0-0..." module="1" time="1135688667" type="2" />
    <event code="503" id="7" message="Analyzing partition D:..." module="1" time="1135688667" type="2" />
    <event code="503" id="8" message="Analyzing partition G:..." module="1" time="1135688668" type="2" />
    <event code="503" id="9" message="Analyzing partition H:..." module="1" time="1135688668" type="2" />
    <event code="503" id="10" message="Analyzing partition I:..." module="1" time="1135688668" type="2" />
    <event code="503" id="11" message="Analyzing partition 0-0..." module="1" time="1135688668" type="2" />
    <event code="503" id="12" message="Analyzing partition J:..." module="1" time="1135688668" type="2" />
    <event code="503" id="13" message="Analyzing partition K:..." module="1" time="1135688668" type="2" />
    <event code="503" id="14" message="Analyzing partition L:..." module="1" time="1135688668" type="2" />
    <event code="503" id="15" message="Analyzing partition 3-7..." module="1" time="1135688668" type="2" />
    <event code="503" id="16" message="Analyzing partition 3-7..." module="1" time="1135688668" type="2" />
    <event code="0" id="17" message="Failed to log on to network path &quot;\\Compaq\c\&quot;, with the user name &quot;&quot;. Details:
    Error opening the file. (0x40007)" module="11" time="1135688670" type="3" />
    <event code="0" id="18" message="Failed to log on to network path &quot;\\Compaq\d\&quot;, with the user name &quot;&quot;. Details:
    Error opening the file. (0x40007)" module="11" time="1135688670" type="3" />
    <event code="0" id="19" message="Failed to determine corresponding partition for path '\\Compaq\c\'.
    Backup operation will not snapshot that path." module="11" time="1135688670" type="3" />
    <event code="0" id="20" message="Failed to determine corresponding partition for path '\\Compaq\d\'.
    Backup operation will not snapshot that path." module="11" time="1135688670" type="3" />
    <event code="1008" id="21" message="&lt;bold>Create Incremental Backup Archive&lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>From: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>\\Compaq\c\...&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>To: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Acronis Secure Zone&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Compression: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Normal&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Exclude: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Files matching mask&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Match criterion: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>google, *.log; ...&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Description: &lt;indent value=10>&lt;endl/>&lt;textcolor value=&quot;navyblue&quot;>&quot:Daily incremental backup of Lynns C and D: drives&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>" module="1" time="1135688670" type="2" />
    <event code="6" id="22" message="Operation has succeeded." module="100" time="1135688980" type="2" />
    </log>
    ===============================>>>

    Here is another (minor) problem which you may already be aware of:

    If the CD/DVD is NOT the last drive letter, TI indicates an error and says 'see the log' but nothing is logged about the error. Changing the drive letters so that (in my case) the DVD is the LAST drive fixes the problem. Interestingly, this occurs writing to SZ NOT the DVD but I guess TI runs a check before running the physical backup ?
     
  6. hhoyt

    hhoyt Registered Member

    Joined:
    Dec 26, 2005
    Posts:
    24
    Re: Backup of networked PC

    Well, confustication reigns.

    I ran a test backup (scheduled start so that it would use my userid pwd) and all indications are it ran ok.

    The sequence is something like:
    backup
    files & folders
    network places
    entire network
    microsoft windows network
    WORKGROUP (workgroup name selected)
    Compaq (network name of pc to copy from)
    C:
    D:
    Secure Zone
    Incremental
    Default Options
    No pre/post
    Compression Normal
    Priority Normal
    Archive Split Automatic
    Additonal Settings None
    Daily / Every Day
    Howard Hoyt (userID)
    Password
    Finish
    (for testing purposes I then select START THE SELECTED ITEM NOW)


    The log indicates an error but I am thinking this is bogus and that it is really working. I did change the userid from default of domain name/userid to just user id but not sure that really changed anything. All PCs on network are up 24/7 and no userid/pwd required to map drives.

    Down toward the bottom he shows user id of "" .
    Also he says "failed to logon to network path" but I watched the status as he copied data over. All looked good to me. Normally this occurs in the middle of the night and I ONLY have the log to go by-thinking the log (encl) is in error ?

    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="2323" product="Acronis True Image" uuid="E82D2C27-3CE1-4579-855C-F554E3CD3891" version="9.0">
    <event code="2" id="1" message="The &quot;Lynn Incremental&quot; operation started" module="100" time="1135696387" type="2" />
    <event code="503" id="2" message="Analyzing partition 0-0..." module="1" time="1135696387" type="2" />
    <event code="503" id="3" message="Analyzing partition C:..." module="1" time="1135696387" type="2" />
    <event code="503" id="4" message="Analyzing partition E:..." module="1" time="1135696387" type="2" />
    <event code="503" id="5" message="Analyzing partition F:..." module="1" time="1135696388" type="2" />
    <event code="503" id="6" message="Analyzing partition 0-0..." module="1" time="1135696388" type="2" />
    <event code="503" id="7" message="Analyzing partition D:..." module="1" time="1135696388" type="2" />
    <event code="503" id="8" message="Analyzing partition G:..." module="1" time="1135696388" type="2" />
    <event code="503" id="9" message="Analyzing partition H:..." module="1" time="1135696388" type="2" />
    <event code="503" id="10" message="Analyzing partition I:..." module="1" time="1135696388" type="2" />
    <event code="503" id="11" message="Analyzing partition 0-0..." module="1" time="1135696388" type="2" />
    <event code="503" id="12" message="Analyzing partition J:..." module="1" time="1135696389" type="2" />
    <event code="503" id="13" message="Analyzing partition K:..." module="1" time="1135696389" type="2" />
    <event code="503" id="14" message="Analyzing partition L:..." module="1" time="1135696389" type="2" />
    <event code="503" id="15" message="Analyzing partition 3-7..." module="1" time="1135696389" type="2" />
    <event code="503" id="16" message="Analyzing partition 3-7..." module="1" time="1135696389" type="2" />
    <event code="0" id="17" message="Failed to log on to network path &quot;\\Compaq\c\&quot;, with the user name &quot;&quot;. Details:
    Error opening the file. (0x40007)" module="11" time="1135696391" type="3" />
    <event code="0" id="18" message="Failed to log on to network path &quot;\\Compaq\d\&quot;, with the user name &quot;&quot;. Details:
    Error opening the file. (0x40007)" module="11" time="1135696391" type="3" />
    <event code="0" id="19" message="Failed to determine corresponding partition for path '\\Compaq\c\'.
    Backup operation will not snapshot that path." module="11" time="1135696391" type="3" />
    <event code="0" id="20" message="Failed to determine corresponding partition for path '\\Compaq\d\'.
    Backup operation will not snapshot that path." module="11" time="1135696391" type="3" />
    <event code="1008" id="21" message="&lt;bold>Create Incremental Backup Archive&lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>From: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>\\Compaq\c\...&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>To: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Acronis Secure Zone&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Compression: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Normal&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Exclude: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Files matching mask&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Match criterion: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>google, *.log; ...&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Description: &lt;indent value=10>&lt;endl/>&lt;textcolor value=&quot;navyblue&quot;>&quot:Daily incremental backup of Lynns C and D: drives&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>" module="1" time="1135696391" type="2" />
    <event code="6" id="22" message="Operation has succeeded." module="100" time="1135700791" type="2" />
    </log>
     
  7. I had a similar situation and solved it:

    The facts:

    For the First full back up we used the Drive letter ( :L) pointing to a disk in a remote computer net via wireless netgear.

    Trying to add incremental buck up with the same path, we got the message "error user name or password...)

    Then we use the path \\PC\disk to point to the same original L: disk
    and it is working fine.

    Hope to help.

    Gerardo Alvarez
     
  8. hhoyt

    hhoyt Registered Member

    Joined:
    Dec 26, 2005
    Posts:
    24
    Just does not seem to work here.

    I have dropped back to another b/u program for network drive backups.
     
  9. lordvdr

    lordvdr Guest

    I am unable to get the \\PC\disk method to work for incrementals to my NAS device either.

    I even tried replacing \\PC\disk with \\IP Address\disk and in both cases, a little "Processing, please wait" dialog pops up and stays there for a VERY long time before I get the error: 'You cannot create files in the folder "My computer'. Please choose another location", which is interesting since the path I specified was the exact path my full backup.
     
  10. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello lordvdr,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure that you use the latest build of the respective version of Acronis True Image which is available at: http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should create an account at:
    http://www.acronis.com/homecomputing/my/
    then log in and use your serial number to register your software.

    If that does not help, please copy your full image to another location and try to perform incremental backup once again.

    If the problem still persists, please make screen shots all of your steps along with the error message in Acronis True Image.

    Could you please also reproduce the problem and collect Acronis True Image log which can be saved from Tools -> Show Log -> Diskette icon?

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Tatyana Tsyngaeva
     
  11. lordvdr

    lordvdr Registered Member

    Joined:
    Jan 19, 2006
    Posts:
    4
    I did that yesterday morning and am just waiting for a reply from Acronis.

    Here is some more information for you though:

    I can create a new incremental backup task that points to an existing full backup on my NAS device and when I've finished, click Run Now and the incremental backup will successfully run and complete.

    BUT, that same incremental backup will fail if it is scheduled as a task to run later, and once the task fails, it is impossible to run it again manually - you have to create another new incremental task and run it manually.
     
  12. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello lordvdr,

    Thank you for choosing Acronis Disk Backup Software.

    Could you please let me know your Acronis request # which was sent to you in autoreply to your letter? I will find out how the investigation of your issue is going.

    Thank you.
    --
    Tatyana Tsyngaeva
     
  13. hhoyt

    hhoyt Registered Member

    Joined:
    Dec 26, 2005
    Posts:
    24
    This appears fixed in TI Home 9.0 latest build.

    I opened an incident reminding Development that the status % complete and progress bar still do not work right for backup of networked files.

    Thanks,

    Howard
     
Thread Status:
Not open for further replies.