In need of help!!!!

Discussion in 'backup, imaging & disk mgmt' started by NICK ADSL UK, Sep 14, 2004.

Thread Status:
Not open for further replies.
  1. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,218
    Location:
    UK
    Hi folks :)
    I have run into a problem with perfect disk from raxco. I can nether install or uninstall. I have gone through the registry and searched for any files relating to this software and there are none that i can see. In add and remove program's there is the entry for perfect disk
     
  2. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,218
    Location:
    UK
    But when i click on remove all i get is this message. I trust someone may have the answer to this problem. I am running xp
    Many thanks in advance
     
  3. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,218
    Location:
    UK
    And this is what i have in services. They would not start so i have disabled them
     
  4. FanJ

    FanJ Guest

    Hi Nick :)

    Sorry, I cannot help you (I don't have Perfect Disk neither XP...).

    Some suggestions however:
    1. Maybe a good idea to tell people which version of Perfect Disk ;)
    2. XP : Home or Pro? SP2 ?
    3. Have you tried to look at the support page:
    http://www.raxco.com/support/
    4. Maybe Luv2besecure (John) has it; I don't know.
    5. You could also try to post your question at DSLR-software-forum...


    I hope you can fix it !!!

    Warm regards, Jan.
     
  5. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,218
    Location:
    UK
    Hi Jan :)
    I am running xp home with sp2. This is the first glitch i have had in a long time. The software is Perfect Disk 6

    Warn regards Jan
     
  6. rerun2

    rerun2 Registered Member

    Joined:
    Aug 27, 2003
    Posts:
    338
    Is it possible that it is a corrupt download?

    Do you use any security programs that might have effected the installtion of PerfectDisk? Sandboxing type programs or startup/registry monitors?
     
  7. nod32_9

    nod32_9 Guest

    Go back to Services and look for DCOM something. Make sure this item is set to AUTO. Reboot and make sure that it is TURNED ON. SP2 added this item and if you set it to MANUAL or DISABLE, then the disc defragger will not work.
     
  8. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,218
    Location:
    UK

    Hi rerun :)
    I have so much software on this computer it surprise's me that it even works. :D I test a lot software for you guys and am constantly downloading stuff you name it and i have got it :D I wouldn't normally worry about it but as i am about to purchase it we will see what there customer service is like. Many thanks for your input

    Regards
     
  9. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,218
    Location:
    UK

    Hi nod32 :cool:
    Well when i read your post i said to myself we have cracked it but sad to say that service was started and on auto. Many thanks for your very helpful reply as i haven't got round to looking in to the extra services that come with the sp2 service pack. The black viper is in the middle of looking into these extra services and a report should be out shortly

    Regards
     
  10. nadirah

    nadirah Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    3,647
    It's easy, this problem ever occured to me before, but i've fixed it a long time ago.
    Go to:
    Start--> control panel --> administrative tools--> Services

    Then look for a service called: DCOM server process launcher.
    Set this process to AUTOMATIC. This should solve your problem.
     
  11. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,218
    Location:
    UK
    Hi nadirah :)
    That was rerun idea in the post above :rolleyes:
    No i afraid thats not the answer. There must be an answer somewhere. Most probably will turn up out of the blue like most things software based

    Regards
     
  12. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    Hi Nick,

    Did you try proggies like dellater, killbox, regcleaner etc. to get it removed?

    Gerard
     
  13. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,218
    Location:
    UK
    Hi gerardwil :D
    Yes i have my friend. Had a e-mail from there customer service thinking that the file was corrupted but it isn't. Said they would get back to me

    Regards
     
  14. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,218
    Location:
    UK
    Well i have just been speaking to there customer service's [technical] And it appears very complexed and we are unlikely to get a good result from this :'(
    Will let you know how it goes
     
  15. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,798
    Location:
    Texas
    That's the pits! Any hints of what the problem could be?
     
  16. nod32_9

    nod32_9 Guest

    Remove SP2...check for problem. If problem persists, then you can reload SP2. I don't like SP2 because it uses more RAM, and it slows down my PC. And yes, I've tested SP2 with a clean image file of WXP Pro.
     
  17. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,218
    Location:
    UK

    HI Ron :)
    Just received this e-mail from raxco

    Nick

    Windows Installer is confused. It thinks that there is a PerfectDisk
    patch installed when there actually isn't. This is usually the result
    of using System Restore to restore back to a previous point in time.

    What will need to be done is to tell Windows Installer that there is no
    PerfectDisk patches installed. This is done by editing the Registry.

    Run REGEDIT and go to
    HKEY_Classes_Root\Installer\Products\D6702F9EBED0ABA409F272E072B23A0C
    and delete the Patches registry key.

    Also look to see if the Patches key exists in
    HKEY_Local_Machine\Software\Classes\Installer\Products\D6702F9EBED0ABA40
    9F272E072B23A0C and if found delete.

    After the above has been done, try to un-install PerfectDisk.

    I have some updating to do :D And then will delve into the registry for the first time in my life. So wish me well and if there no updates later tonight you know whats happened :'(
     
  18. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    Nick,


    Just short from somewhere else, make a backup of your register first.
    Gerard
     
  19. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,798
    Location:
    Texas

    Good luck! I hope it goes well. At least you have an answer for now. I hope they are right. Seems strange though. I have never had a problem with Perfect Disk.

    Onward,through the fog!! :D
     
  20. rerun2

    rerun2 Registered Member

    Joined:
    Aug 27, 2003
    Posts:
    338
    And your work in keeping us all updated is much appreciated from myself and im sure from many others. I hope the solution from Raxco helps solve the problem. Im about 1 week into my trial and have been very pleased with it. Diskeeper for me was not very impressive. I believe it requires 20% free space to defrag. And even after one session it asked that I run diskeeper again to defrag the disk. It took more than a few sessions and I was still left with some fragmented blocks of data. PerfectDisk was able to handle it very nicely... all in one go. Good Luck and keep us updated.
     
  21. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,218
    Location:
    UK
    Hi folks :)
    Well the good news is that we have got updates tonight :D The reason being that HKEY_Classes_Root\Installer\Products\D6702F9EBED0ABA409F272E072B23A0C
    And
    HKEY_Local_Machine\Software\Classes\Installer\Products\D6702F9EBED0ABA40
    9F272E072B23A0C
    Are not in my registry :( Having gone thorough it thoroughly and used the find box we are still not making very good progress I'm sad to say. I will get back to them in the mourning to see if we can make further progress
     
  22. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,798
    Location:
    Texas
    We appreciate the sacrifice. I suspect this may be the culprit. JMO :)

    Now to find out which one.
     
  23. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,218
    Location:
    UK

    Hi Ron :)
    It"s my pleasure these things happen from time to time
     
  24. FanJ

    FanJ Guest

    Hi Nick :)

    I'm really sorry for all your troubles !
    Maybe it could help if you add manually the right reg-keys ...
    But I certainly would advice to wait for the advice from the Perfekt-Disk people on this !!!

    Take care !
    Cheers, Jan.
     
  25. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,218
    Location:
    UK
    Hi folks :)
    Well all is now well i am pleased to say so if any of you have perfect disk and it causes you a problem on installing or uninstalling these are the keys to look for :) BTW There customer service is excellent. Thank you all my friends for your input to this problem of mine

    Best regards

    Here are the keys:-
    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\41CBCFF0C34E8DD4F984F7967941A9E3

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{0FFCBC14-E43C-4DD8-9F48-7F6997149A3E}
     
Loading...
Thread Status:
Not open for further replies.