In Gmail emails will not open

Discussion in 'other software & services' started by nichos, Feb 11, 2011.

Thread Status:
Not open for further replies.
  1. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    Today in Gmail inbox & sento emails will not open, also all functions on top & side menus are dead, except delete.

    can you help.

    even got a new address but that has same problem.

    I use IE8, XP
    AVG FREE
    AOL & Yahoo toolbars
    as Gmail won't work please email me at ulindel (at) yahoo.com ~ Email De-linked ~
     
    Last edited by a moderator: Feb 11, 2011
  2. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Hi nichos

    Do you get the same problem running IE without add-ons?

    Right-click IE icon > start without add-ons

    or

    Start > All Programs > Accessories > System Tools > Internet Explorer (No Add-ons)

    philby
     
  3. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    Nothing like that in XP/IE8
     
  4. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Not here?

    xpie8noaddons01.jpg

    If not, try Win Key + R and type "C:\Program Files\Internet Explorer\iexplore.exe" -extoff

    Does that bring up IE with no add ons?

    philby
     
  5. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    the second gave me a stark ie, I googled Gmail, opened gmail with same problem
     
  6. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Is Gmail the only site that's a problem?

    Maybe download Chrome, Opera or Firefox and see if problem persists?

    Can you access your Gmail account on another PC to test?
     
  7. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    Yes actually it does work OK on another PC.

    Just for interest I deleted all reference to Gmail in the registry hoping to get rid of it & start again from fresh, but it still does it.

    If it opens all files in another computer, where or what else of Gmail is embeded & corrupted in my HD.

    Also uninstall gmail Notifier with no success.

    I can not contact Google anywhere to em them about it.

    PS. tried to ask questions in a gmail forum but they do not go in, says "error" & is no where to register.
     
    Last edited: Feb 12, 2011
  8. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Hi nichos

    If you want to ask at the forum, go here. Look to the left and you'll see 'Post a question'. Click there and then sign in, choose a username and accept the t&c.

    I'm not sure if I understand your answers to the questions I asked:

    Have you tried another browser?
    Can you access all features of your account OK on another PC?

    philby
     
  9. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    Thanx again,

    1. Have you tried another browser?
    Yes I also use on my PC Yahoo& Hotmail mailing, & both work OK.

    2. Can you access all features of your account OK on another PC?
    Yes on other PC & Laptom gmail works & read my emails.

    3. I went into the Gmail Help 4-5 times & cannot see "sign in" & when I click "Post q" it shows error on bottom L corner. See photo.
     

    Attached Files:

  10. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Try resetting IE8 as per these MS instructions from here.

    1.Close any Internet Explorer or Windows Explorer windows that are currently open.

    2.Open Internet Explorer by clicking the Start button , and then clicking Internet Explorer.

    3.Click the Tools button, and then click Internet Options.

    4.Click the Advanced tab, and then click Reset.

    5.Select the Delete personal settings check box if you would like to remove browsing history, search providers, Accelerators, home pages, and InPrivate Filtering data.

    6.In the Reset Internet Explorer Settings dialog box, click Reset.

    7.When Internet Explorer finishes applying default settings, click Close, and then click OK.

    8.Close Internet Explorer.

    Your changes will take effect the next time you open Internet Explorer.
     
  11. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    I did it, & delete I did a few times before.

    Still not OK.
     
  12. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    1. Have you tried another browser?
    Yes I also use on my PC Yahoo& Hotmail mailing, & both work OK.


    OK, but I mean another web browser, not another webmail provider, like Opera or Firefox.
     
  13. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    By jove you are right, in Firefox Gmail works OK.

    Thanks a lot but, still how to correct it in IE.

    I scaned for virus with AVG FREE & is all clear.

    Have a look in this below please, can you see which one would speficicly scan for whatever may attacked only Gmail?

    www.myantispyware.com
     
  14. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Good that we've narrowed this down now!

    You might have picked up a nasty, or something might just be broken in IE, so you could do either or both the following:

    1. D/L and install MBAM and run a 'quick scan'

    2. Uninstall and re-install IE8. You should be able to uninstall via 'Add/Remove', if not see the 'Steps for XP' here - but only do this after you have downloaded and saved the IE8 installer to your d/t from here.
     
  15. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    what are D/L, D/T
     
  16. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Download and desktop.

    Here's the link for MBAM...

    Keep posting... :)
     
  17. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    this MBAM thing downoads this "avg_avct_stb_all_2011_1204_ppc2.exe" which is AVG & I have the free one.
     
  18. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Oh dear, something really has it in for IE!

    Can you download it OK via Firefox?

    File should read "mbam-setup.exe" at about 7.5mb
     
  19. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    Got MBAM & while running my AVG warned of "Virus HTML/FRAMER", & simultaniusly MBAM finished & showed a "Trojan" virus which I vaulted but instantly started rebooting so I had no chance to vault the AVG's HTML/FRAMER one. Where did it go only God knows. Ill scan again later.

    But anyway after all that the problem still the same.
     
  20. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Can you boot to safe mode (normally tap F8 or Delete key during boot) and scan again with both AVG and MBAM?

    MBAM finished & showed a "Trojan" virus which I vaulted

    I'm not sure what happened - MBAM doesn't vault things, AVG does. MBAM will present a list of findings for you to green-light removal.
     
  21. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    sorry got it wrong, when I clicked to cure it in MBAM it rebooted.

    BUT, I just rescaned MBAM & same Virus came up in AVG, "HTML/FRAMER" which I vaulted.

    I was always wary of these things as I had before similar coincidences & was sure that those progs give you a virus warning to scare to buy.

    Any way problem still there, cannot get to boot in safe mode, tried various keys.
     
  22. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    What's the machine you're using? - maybe we can find which key for Safe Mode...

    In the meantime, let's delete your temporary files, reboot and go to Gmail:

    Make sure IE is closed
    Win key + R
    In the run window, type %temp%
    In the window that opens, press Ctrl + A to select all and then press delete (click OK to any complaints about any files from Windows)

    (Edit: added text in red)
     
    Last edited: Feb 13, 2011
  23. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    home build in a box from skip few years back & upgrading :-

    Asus P5K Premium WiFiiFi Intel Core 2 Quad Pro 2.4GHz, OCZ Vendetta Cpu Cooler, 2x2GB, DDR2 800 PC2-6400, GeForce 9800 GTX (PCI-E), sata 250gb, OCZ 600W Psu, X45, XPhome sp3.

    Deleted temp files, rebooted but no luck. Will try for safe mode.
     
  24. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    OK its F5, will scan there
     
  25. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    HTML/FRAMER seems to refer to some kind of web page poisoning rather than necessarily an infection on the machine in question, and, historically there has been some heavy false-positive stuff with this and AVG (just Google html framer + AVG).

    I wonder whether AVG has suddenly decided it doesn't like the combination of IE and Gmail - you could try disabling AVG's Resident Shield (or temporarily disable AVG altogether) and then open IE and log in to Gmail.
     
Loading...
Thread Status:
Not open for further replies.