impossible to run SpywareBlaster versions higher than 2.6.1 on W98SE

Discussion in 'SpywareBlaster & Other Forum' started by FanJ, Oct 14, 2004.

Thread Status:
Not open for further replies.
  1. FanJ

    FanJ Guest

    Any ideas about "running" a version newer than 2.6.1 on W 98 SE ?

    Any ideas about trying to manually add databases for it ?

    PS:
    No mistake : I definitely appreciate Javacool's hard work !!!!!
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Are you still experiencing that "This program has been damaged, possibly by a bad sector or a virus." error message?

    If so, I still haven't been able to reproduce it under normal conditions, however I'll do my best to fix it for the next version. :)

    Best regards,

    -Javacool
     
Loading...
Thread Status:
Not open for further replies.