Impossible to load driver lnsfw (error 0)?

Discussion in 'LnS English Forum' started by Atomas31, Jul 8, 2005.

Thread Status:
Not open for further replies.
  1. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Hi,

    I have tried to install LNS but when I reboot I receive the message : Impossible to load driver lnsfw (error 0)? Why and what is the solution?

    Thank you,
    Atomas31

    PS. : I have seen a sticky about this driver but I don't have the file c:\winnt\system32\drivers on my system. I have window XP with SP2.
     
  2. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Ok, now I have finally been able to install for what it seems correctly except that I hear a (ping song) just like when an error windows appear except that there ain't any error message appearing. It also like that lNS doesn't stop anything to connect to the interneto_O I can try to connect with any application without any reaction of LNSo_O What is the problem now?

    Thanks,
    Atomas31
     
  3. jbelder

    jbelder Registered Member

    Joined:
    Jul 18, 2005
    Posts:
    3
    I was getting the same error try uninstalling and reinstall in safe mode that worked for me. :D
     
  4. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    the sound could be that LnS is just blocking a connection. also what ruleset are u using (look in internet filtering)? are any apps listed in Application Filtering?
     
  5. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    If several reboots did not solve your problem then you probably need to apply the Registry Patch for application filtering.
     
  6. aacm

    aacm Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    106
    Location:
    USA
    HI for the sound I think is when LNS detects D/U so go to options and uncheck where it say "LOG ...sound" and the sound will stop every time..
    Hope this is what your are looking for.
     
  7. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Hi guys,

    thanks for all your suggestions but since this thread (in July, I think), I have finally decided to go with a firewall that is more easy to use and install itself without any problem (in this case Outpost). I might try again LnS when my subscription with Outpost is over but until they make LnS userfriendly, more easy to use for novice and most of all, easy to install without problem, I will stay, for the moment, with Outpost ;-)

    Thank's anyway,
    Atomas31
     
  8. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    You guys are right about the sound event in Look ‘n’ Stop, whenever there is a logging on a rule and regardless if it is accepting or denying packets, it’ll trigger the sound, and it can be annoying with lack of configuring, so it would be suggested to disable/uncheck “Sound” on Look ‘n’ Stop ‘Options’ screen.

    As for the Installation, Look ‘n’ Stop couldn’t be any better at Installation, the driver loading anomaly usually a fault on the user part for not following the simple commonly known rule that gets advertised all throughout every day all over the net. The rule being that you SHOULD NOT install Look ‘n’ Stop (or any software Firewall) on a system that already has 3rd-party software Firewall Installed on-it.

    - Installing another Software Firewall with Look ‘n’ Stop already Installed
    - Uninstalling another software Firewall with Look ‘n’ Stop already Installed
    - Doing system restores using software like Total UnInstaller

    Just few of many reasons for the driver loading anomaly, and if you experience driver loading anomaly, and you cannot find a solution, use Phantastic UnInstaller.

    Best Regards,
     
Thread Status:
Not open for further replies.