Impossible de mailer des pieces jointe

Discussion in 'LnS French Forum' started by Julien, May 11, 2004.

Thread Status:
Not open for further replies.
  1. Julien

    Julien Registered Member

    Joined:
    Jan 15, 2004
    Posts:
    20
    Bonjour,
    Je remarque qu'il y a des gens balaise sur ce forum
    Je vais donc poser ma question ici même si elle a pas trop de rapport avec lns.

    Je me connecte via un modem-routeur d-link (dsl 504 Gen II avec dernier firmware).
    Lns reconnait la connection (coche internet).
    Le surf va impeccable, même le P2P.. (grace a un port redirection)

    Mais des que je veut envoyer des mails avec des pieces jointes ça bloque.
    Je vais ds le journal, ya rien (même si je met tt les ! avec un sens interdit)

    On m'a dit de regler le 'MTU' c'est ce que j'ai--->aucun changement
    On m'a dit de faire un port redirection TCP:25--->aucun changement

    Config : Xp familiale SP1, P4, ADSL 128 tele2, routeur d-link dsl 504
    Messagerie : Foxmail

    O la la, que faire?
    A vos clavier,
    Merci
     
  2. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Bonjour Julien,

    comme tu le dit toi même, apparemment Look'n'Stop ne bloque pas tes mails, donc je te suggère de regarder les log de ton routeur qui te diront ce que ton routeur bloque, et donc ce qu'il te reste à configurer.

    gkweb.
     
  3. kamui

    kamui Registered Member

    Joined:
    Aug 19, 2003
    Posts:
    218
    Location:
    France
    moi je te conseille d'installer un serveur smtp local , pour envoyer des mails sans aucun pb sans passer par le smtp de ton FAI ;)

    un petit tuto IIS ici
    http://www.01adfm.com/win-xp/SVR_SMTP.htm


    PS : Je ne sais pas si sa marche avec XP Familiale ;) , et ton Foxmail l'as tu bien paramètrer de tels sortes que tu puisse envoyer des pièces jointes , vérifié coté de ton antivirus aussi , si y'as pas une option qui te bloquer l'envoie de pièce jointe , voila @++
     
  4. Julien

    Julien Registered Member

    Joined:
    Jan 15, 2004
    Posts:
    20
    Merci kamui,
    Ta soluce ne marche pas pour xp familiale car impossible d'installer IIs (indisponible) par contre foxmail sait utiliser un autre serveur smtp autre que celui du FAI (mail express) le mail est directement acheminer au pop du destinataire. mais la ça bloque aussi.

    Je voudrai ajouter un détail :
    Si je ne touche à RIEN et que je repasse avec mon modem bewan USB la ça passe nickel!!! Alors c pas l'antivirus ni LNS.

    Une idée SVP aidez moi!!!!!!!!!!

    Merci.
     
  5. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    C'est donc ton routeur, puisque c'est la seule chose qui change entre tes deux tests.

    Tu n'as pas moyen de voir les logs de celui ci ?

    gkweb.
     
  6. kamui

    kamui Registered Member

    Joined:
    Aug 19, 2003
    Posts:
    218
    Location:
    France
  7. Julien

    Julien Registered Member

    Joined:
    Jan 15, 2004
    Posts:
    20
    c bon

    Pour finir c'etait bien le mtu (a savoir 1452 pour télé2)
    je l'avais augmenter alors qu'il fallait le diminuer

    Merci au soft ' TCPoptimizer ' qui cherche la valeur optimale et modifie la bdr lui meme

    Merci a vous
     
Thread Status:
Not open for further replies.