Impossible de faire fonctionner LnS !!

Discussion in 'LnS French Forum' started by pokiki, Aug 18, 2003.

Thread Status:
Not open for further replies.
  1. pokiki

    pokiki Guest

    Voilà, après avoir lu et entendu des louanges de LnS un peu partout, j'ai voulu l'essayer.

    Je l'installe, je redémarre, et là, plus moyen d'accéder à Internet, que LnS soit lancé ou non, filtrage actif ou non, que je choisisse l'interface "LnS driver", ou ma carte réseau (qui a l'adresse du boulot, donc pas bon), bref rien !!, j'ai systématiquement une erreur 797. Je suis obligé de le désinstaller.

    J'ai un portable sous win 2000 sp4, cable modem Thomson TCM290 (ethernet),
    winpoet 2.51 (client pppoe). Ma carte réseau a une adresse pour le LAN du boulot, et à la maison, c'est winpoet.

    Alors, qu'est-ce qui cloche ??

    Merci pour vos réponses
     
  2. Uguel707

    Uguel707 Graphic Artist

    Joined:
    Nov 9, 2002
    Posts:
    2,999
    Location:
    San Diego
    Hello Pokiki!

    J'ai eu les mêmes que toi au début. Après avoir virer en rond un bonne journée de temps. J'ai décidé d'envoyer une capture d'écran et ma configuration à Fréfdéric, et on a reussi à régler le problème. Je n'avais pas la bonne configuration DSL pour aller avec Look'n'stop. Et du coté de mon fournisseur internet on a dû modifié des choses.
    On a recréé une nouvelle connexion, et ensuite je n'ai plus eu de problème. J'ai peut accéder à internet sans difficulté!
    Voici ce que j'ai trouvé sur l'erreur 797:

    Erreur 797:
    Le modem a été mal installé (Cette faute survient avec Windows 2000 et XP). Réinstaller le modem. Si cette erreur se produit souvent, procéder à un update de Windows


    "C'est vrai qu'une "update" peut aider mais cela ne veut pas dire que ce soit la cause de ton problème non plus!"

    Bye,

    Uguel
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Malheureusement ça semble ne pas être le même problème.
    Quand Look 'n' Stop n'est pas lancé, la connexion devrait s'établir.

    Peut être un problème d'incompatibilité avec Winpoet.
    J'aimerais savoir si cette combinaison marche sur d'autres configs.

    Frédéric
     
  4. pokiki

    pokiki Guest

    Merci Uguel707 et Frederic pour vos réponses.

    Effectivement, j'ai bien peur qu'il y ait une incompatibilité avec winpoet2.51 (c'est la version fourni par wanadoo) car la simple installation de LnS suffit à provoquer l'erreur 797, même si je ne lance jamais LnS après l'install et le redémarrage.

    J'ai également essayé de décocher "LooknStop driver" dans les propriétés réseau de la connection mais ça ne résoud rien et de toute façon, j'imagine que dans ce cas, LooknStop ne pourrait plus fonctionner. Par ailleurs, je n'ai rien trouvé qui traitait de ce problème sur d'autres forums. A suivre ...

    Pour info, j'ai très récemment fait un update de Windows (toutes les mises à jour critiques et SP4 de win2000).

    Merci encore.
     
Thread Status:
Not open for further replies.