IMON Problem, Please Help

Discussion in 'NOD32 version 2 Forum' started by name, Mar 26, 2006.

Thread Status:
Not open for further replies.
  1. name

    name Registered Member

    Joined:
    Mar 26, 2006
    Posts:
    5
    I have been using NOD32 for a while now, with no problems. Today I brought it up to run a scan and noticed that IMON was disabled. I tried to enable it, but was unable to. Also, when I ran the scan I got this message saying that NOD32 could not scan the Master Boot Record portion of the physical disk:

    "Error occured while scanning MBR sector of the physical disk. Error reading sector."

    I booted to my XP cd and used the "fixmbr" command, and it removed the error message from the next scan. However, the MBR error message has since returned. IMON is what worries me most, though.

    Anybody have any idea how I can re-enable IMON and if the MBR error message is significant?
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    see this thread for ur MBR issue

    is there any message when u try to enable IMON? try running LSPfix. remove the existing LSPs, reboot, and try reenabling IMON.
     
  3. name

    name Registered Member

    Joined:
    Mar 26, 2006
    Posts:
    5
    Thanks for the reply.

    There is no error message when I try to turn on IMON - it simply won't respond. As for lspfix, I downloaded and ran it but it didn't actually detect any issues or remove anything and I have no trouble getting online.

    Other ideas?
     
  4. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    did u run lspfix correctly? u have to check the box that says "I know what I'm doing" and then select each lsp and use the right arrow to move it the right column for removal. then click finish and reboot.

    http://img50.imageshack.us/img50/3696/lsp6cm.jpg

    for alternate solutions try this: go into IMON setup and in the last tab, there should be a button to repair network settings. click it and reboot when prompted.

    if that doesnt work, uninstall nod32, reboot, and reinstall.
     
  5. name

    name Registered Member

    Joined:
    Mar 26, 2006
    Posts:
    5
    OK, I did as you instructed, but perhaps I did something wrong. I removed everything ISPfix detected and now I cannot connect to the internet at all. When I try to enable my connection I get "limited or no connectivity" and am unable to browse. When I try to repair the connection, it cannot renew the IP address. How can I undo what I did with Ispfix?
     
  6. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,727
    Location:
    Texas
  7. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
  8. name

    name Registered Member

    Joined:
    Mar 26, 2006
    Posts:
    5
    Ok, I repaired winsock and TCP/IP and am back online (thanks) - but I still cannot enable IMON. Should I just reinstall NOD32?
     
  9. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,727
    Location:
    Texas
    Uninstall NOD, restart your computer. After restarting, go to Program files and delete the entire Eset folder. Reinstall NOD and restart your computer.
     
  10. name

    name Registered Member

    Joined:
    Mar 26, 2006
    Posts:
    5
    A complete uninstall/reinstall fixed it for me (after I repaired winsock and tcp/ip).

    Thanks to everyone that helped me out.
     
  11. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,727
    Location:
    Texas
    Great!
     
Thread Status:
Not open for further replies.