IMON OE6... email downloads slow- FIX!

Discussion in 'NOD32 version 2 Forum' started by scottls, Apr 3, 2007.

Thread Status:
Not open for further replies.
  1. scottls

    scottls Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    37
    There is a bug with large email files downloading SLOW!-
    I have FAST 8000kbps internet (normal download 1mb every 2 sec.!).
    Large .jpg/movie... WERE downloading SLOW at the rate of 1mb every 15sec.!

    ESET support came up with this IMON settings fix! Downloads are FAST now!-

    Please, enable the IMON module again. Now, enter on its 'Setup' section and go to the 'HTTP' tab.

    In the 'Larger file download settings' set these values:

    - Switch to passive (compatible) mode for files larger than -> 512 KB

    - Switch to passive mode for files being downloaded that take more than -> 10 seconds
     
  2. ASpace

    ASpace Guest

    I can only add to never put applications (which you may have problems with) on Higher efficency (HTTP tab) and to also low the level of POP3 compatibility to the medium (if you have problems) ;)

    I've been using NOD32 for more than year on my computer and on other and I am 100% sure these will not reduce your protection . If IMON happen to miss something , AMON will always block it so that it never poses a threat to you.
     
Thread Status:
Not open for further replies.