'imon.dll' missing

Discussion in 'other security issues & news' started by ancias, Aug 30, 2004.

Thread Status:
Not open for further replies.
  1. ancias

    ancias Guest

    i recently found in my hijackthis log this:
    O10 - Broken Internet access because of LSP provider 'imon.dll' missing
    what does i mean?can anyone tell me how to repair? my internet works, but much slower than usually.thanx
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
  3. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
    How about a Windows search? Start, search.
     
  5. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    Ronjor - on the left, of course, is HJT. On the right is an app called "locate" which is much faster (instant) than using windows search. As shown, there is imon.dll in system32. I'm wondering is there another location that it's supposed to be in or is it not registered - therefore "missing"

    *while posting I ran windows search:
    http://img241.echo.cx/img241/530/search1ol.jpg
     
  6. Down_Under

    Down_Under Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    56
    Location:
    Brisbane,Qld,Australia
  7. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
  8. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    Thanks Blackspear
     
  9. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    My pleasure.

    Cheers :D
     
Thread Status:
Not open for further replies.