IMON disconnect option not available in NOD32 Configuration Editor??

Discussion in 'NOD32 version 2 Forum' started by mladen, Feb 18, 2005.

Thread Status:
Not open for further replies.
  1. mladen

    mladen Registered Member

    Joined:
    Nov 3, 2004
    Posts:
    45
    Location:
    Croatia
    Hi,
    I have noticed that IMON scanner now has a new option (I have not seen it before) - disconnect if an infiltration is found. While this option is available using Control Center on particular PC, it is not offered in NOD32 Configuration Editor (when you use NOD32 Remote Administration) which means I can not configure my computers in network to act that way.
    When I manually entered "Disconnect" on one PC and downloaded that configuration on Remote Console, NOD32 Configuration Editor shows "None" in dropdown list box.
    Am I missing something?
    Remote Administrator Console is version 1.0.5 and NOD32 Configuration Editor is 1.18.
    Regards,
    Mladen
    o_O
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    I for one have there an option to automatically deny downloading of infected files.
     
  3. mladen

    mladen Registered Member

    Joined:
    Nov 3, 2004
    Posts:
    45
    Location:
    Croatia
    Hi,
    here are the options I have in the Configuration Editor. I have downloaded the configuration where Disconnect is explicitly defined and, as you can see, NOD32 says "None" and there is no such thing in the list box.
    What might be the reason for this?
    Mladen
     

    Attached Files:

  4. mladen

    mladen Registered Member

    Joined:
    Nov 3, 2004
    Posts:
    45
    Location:
    Croatia
    Aha Marcos,
    I see what you mean. I have also this option set under IMON -> HTTP -> Actions. But, I am talking about the option under Miscellaneous -> Scanner -> Setup -> Actions. The last option is Disconnect, but it is not available in Configuration Editor.
    Regards,
    Mladen
     
Thread Status:
Not open for further replies.