IMON blocking yahoo images

Discussion in 'NOD32 version 2 Forum' started by WSFuser, Jan 11, 2006.

Thread Status:
Not open for further replies.
  1. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    i tried just unticking the website access blocking but that didnt work, i have to disable IMON otherwise yahoo images wont show thumbnails and instead it says "Go to fullsize image". any idea whats going on?
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,744
    Location:
    Texas
    Do you have a link to the problem page?
     
  3. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,744
    Location:
    Texas
    You could try emptying your browser cache. If running higher efficiency for Mozilla, you could set it for higher compatibility. See if any of that works.
     

    Attached Files:

  5. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    to get the images to show in firefox i actually had to set Mozilla/4.0 and Mozilla/5.0 for proxomitron to compatibility mode and Mozilla/4.0 for iexplore to compatibility mode. thanx ronjor
     
  6. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,744
    Location:
    Texas
    Glad it's working. Maybe others will have more suggestions.
     
  7. Supersnake

    Supersnake Registered Member

    Joined:
    Jul 12, 2003
    Posts:
    121
    I had the same problem too and also had to set "Mozilla/4.0 for iexplore.exe" to Higher Compatibility mode in order to see any thumbnails that come from yimg.com
    [ Mod32/IMON/Setup/http/Client compatibility/ Higher Compatibility]

    yimg.com is the server maintained by Yahoo that feeds images to many websites.

    All of you can easily replicate the problem by going to Alltheweb.com and selecting the "image" or the "video tab" and search for any file. The thumbnails won't show in Higher Efficiency mode but will in Higher Compatibility.

    I tried leaving the setting set to Higher Efficiency and then selected Server Compatibility [ Mod32/IMON/Setup/http/Server compatibility] and entered every permutation I could think of that pertained to
    yimg.com (e.g. "yimg.com" or "yimg.com*" or "http:wwww/yimg.com" etc, etc.) and even entered the exact URL for a thumbnail image that was showing in the properties description for that particular image...but alas that didn't work. Seems like I have to depend on forcing "iexplore.exe" to be set for Higher Compatibility....bummer.
     
    Last edited: Feb 18, 2006
  8. iNsuRRecTioN

    iNsuRRecTioN Registered Member

    Joined:
    Sep 5, 2003
    Posts:
    303
    Location:
    Germany
    Hey,

    hopefully Eset can fix that for NOD32 v3..

    Any comment Eset mods?

    thx and best regards,

    iNsuRRecTiON
     
  9. burf

    burf Registered Member

    Joined:
    May 12, 2005
    Posts:
    58
    Just wondering if anyone figured this issue out?
    I've had this similar problem, on various websites (often forum boards, usually vbulletin & phpbb).
    I suspect it's somehow related to php, as the boards & the yahoo search use it.
    When this occurs, I often disable IMON, which obviously aint cool.

    Any of the Eset people know if this is being addressed in v3?
    I posted about this last year... it started with after 2.13... https://www.wilderssecurity.com/showthread.php?t=87690
    I emailed support back then, but they said they couldn't duplicate it.

    Thanks for any help!
     
Thread Status:
Not open for further replies.