imapi.exe

Discussion in 'ProcessGuard' started by INTOXSICKATED, Feb 20, 2005.

Thread Status:
Not open for further replies.
  1. INTOXSICKATED

    INTOXSICKATED Registered Member

    Joined:
    Jan 29, 2005
    Posts:
    485
    Location:
    Suburbia Hell
    sorry for yet another question about process guard. i have imapi.exe set to manual in my windows services. however, everytime process guard starts, in the alerts tab it shows that imapi.exe was allowed to start. when i check the imapi service under windows it shows that it is in manual and not running. o_O does imapi.exe always start when windows first starts, then stops if it isn't in use? if not, why does process guard show this service as being allowed to start when it's not even running?
     
  2. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
    Hi INTOXSICKATED,

    Do you have Desktop CD recording enabled on any drive? If you use third-party burning software, you can disable Desktop CD recording as well as the Imapi service.

    Nick
     

    Attached Files:

  3. linney

    linney Registered Member

    Joined:
    Feb 17, 2002
    Posts:
    174
    Have a look in your Event Viewer (System folder), if you are using XP, and you will see this is normal behavior for the Imapi Service after you restart or boot your machine.
     
  4. INTOXSICKATED

    INTOXSICKATED Registered Member

    Joined:
    Jan 29, 2005
    Posts:
    485
    Location:
    Suburbia Hell
    i do use 3rd party software for all my recordings, and never use the drag and drop feature. un-ticking 'enable cd recording on this drive' did the trick. no more imapi.exe on start-up. thnx!
     
Thread Status:
Not open for further replies.