Images on some websites like Facebook not loading sometimes

Discussion in 'ESET Smart Security' started by berryracer, Dec 22, 2011.

Thread Status:
Not open for further replies.
  1. berryracer

    berryracer Suspended Member

    Joined:
    Jan 24, 2008
    Posts:
    1,640
    Location:
    Dubai, UAE
    I recently installed ESS 5 to give it another chance since my initial experience wsa very slow web browsing.

    This time it seemed to be ok with regards to the speed of browsing, but I noticed that on Facebook, very often images will not even load, I mean the entire page would load minus the images they will just be blank as if there was no image there in the first place. I am using FireFox 9 and this also happened when I was using FireFox 5

    So what I did was, I disabled the Firewall temporarily and the images all loaded perfectly and very fast.

    So I got fed up with ESS 5 and decided to install the trusty ESS 4, but again the images on facebook would not load, this happens randomly but very often.

    I am starting to give up on ESS alltogether and just install NOD32 Antivirus and turn on the Windows Firewall.....

    1) Is there anything I could submit to Eset / you guys that you can maybe troubleshoot this issue?

    2) If I do revert back to NOD32 Antivirus without ESS, would the Windows Firewall be sufficient enough along with NOD32 installed / SuperAntiSpyware Pro running in the background?

    3) If I do revert back to NOD32 antivirus on its own, which version would you recommend? v4 or v5? Any known issues with NOD32 v5? Which is better ? which is lighter on the system?

    Specs in sig.....
     
  2. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    I tried visiting Facebook with ESET Smart Security v5, and had no trouble viewing thumbnail images, or images hosted on Facebook. Some links to offsite image hosting site links are blocked courtesy of our IT department, but all the actual content on Facebook loaded just fine.

    I posted some general steps to troubleshooting web performance problems here in this message thread. Could you try those steps and let us know how things go?

    Regards,

    Aryeh Goretsky
     
    Last edited: Dec 23, 2011
  3. berryracer

    berryracer Suspended Member

    Joined:
    Jan 24, 2008
    Posts:
    1,640
    Location:
    Dubai, UAE

    Thanks for your reply.

    This is a fresh installation on a a newly formatted Windows 7 64 bit laptop.

    Could SuperAntiSpyware Pro that I am using and is actively running in the background conflict with ESS?
     
  4. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    That is certainly possible. If you temporarily uninstall SuperAntiSpyware Pro, does the problem go away or change (get worse or stay the same)?

    Regards,

    Aryeh Goretsky
     
Thread Status:
Not open for further replies.