Image Restore Errors

Discussion in 'Acronis True Image Product Line' started by JGulliver, Jun 8, 2005.

Thread Status:
Not open for further replies.
  1. JGulliver

    JGulliver Registered Member

    Joined:
    Jun 6, 2005
    Posts:
    9
    I recently backed up my Windows XP drive using ATI 8.0.826. I received no errors during the backup. If I verify image I get no errors. I can restore the image and I get no errors. However if I then try to access files on the restore I get errors. For example, the user was Albert, but under Documents and Settings the Albert folder is not accessible. I get the error "Documents and Settings\Albert is not accessible. Access is Denied" Also certain files, some are simple .txt files cannot be accessed. I get this error "Cannot copy customer.txt: Access is denied. Make sure the disk is not full or write-protected and that the file is not currently in use"

    Any ideas? I need these files back in a bad way.

    Thanks
     
  2. MiniMax

    MiniMax Registered Member

    Joined:
    Mar 17, 2005
    Posts:
    566
    Did you restore onto the same system where you made the image? Could be normal case of Windows file protection. You better get the details for someone else, but somewhere in the Properties tab for the folder, the Security tab or something, you should be able to perform a processed called "Take ownership" (or something) and then you will be able to access the files. Not a True Image bug - a Windows feature.
     
  3. JGulliver

    JGulliver Registered Member

    Joined:
    Jun 6, 2005
    Posts:
    9
    The image has been restored to the same hardware. After making the image and verifing it I blew away the hard drive and started from scratch loading XP. I am trying to access the files as the same user as before and I have tried as Administrator. Still no luck. When I check properties I can find nothing that looks like it would help.

    Thanks
     
  4. MiniMax

    MiniMax Registered Member

    Joined:
    Mar 17, 2005
    Posts:
    566
    No Folder -> Properties -> Security tab -> Advanced button -> Owner tab -> Change owner to + Replace owner on subcontainers and objects ??
     
  5. JGulliver

    JGulliver Registered Member

    Joined:
    Jun 6, 2005
    Posts:
    9
    Guess I have to show my ignorance. I am not sure what you mean by "No Folder" and I have not been able to find a menu sequence like the one you show. I think I need the Security for Dummies version.

    Thanks

    "No Folder -> Properties -> Security tab -> Advanced button -> Owner tab -> Change owner to + Replace owner on subcontainers and objects"
     
  6. MiniMax

    MiniMax Registered Member

    Joined:
    Mar 17, 2005
    Posts:
    566
  7. JGulliver

    JGulliver Registered Member

    Joined:
    Jun 6, 2005
    Posts:
    9
    You are a Genius!

    The main thing seemed to be the "Simple File Sharing", once that was turned off then the Security Tab appeared and the rest was simple.

    Thanks! :D
     
  8. MiniMax

    MiniMax Registered Member

    Joined:
    Mar 17, 2005
    Posts:
    566
    Thanks. Now, all I need is for you to tell it to my employer and insist that I get a raise :D
     
Thread Status:
Not open for further replies.