Image creation/restore much slower

Discussion in 'Acronis True Image Product Line' started by Olive, Jul 22, 2005.

Thread Status:
Not open for further replies.
  1. Olive

    Olive Registered Member

    Joined:
    May 26, 2005
    Posts:
    7
    Hi,

    I just changed my laptop HD. After that, I find the that image creation/restore much slower than before. The new HD is 5400 rpm 80G (previous one 4200 rpm 80G), I partitioned the new HD similarly as before in NTFS, installed XP sp2 and other software as before.
    But now the creation of image is much slower. First, after I type in the file name of the image when I create new image, it says 'processing' for a long time; Second, the progress bar stays there for a long time (several minutes) before it starts to count. They never happened with my old HD. And when it starts creation and estimates the time left, it always starts from several hours, then gradually reduces the estimation dramatically. But the total time is still much longer (2 - 3 times than before). Before the estimation of time was quite accurate from the beginning.
    And it is the same for restore.

    When I create/restore it is always on the same HD, just from one partition to another.

    However in XP for normal use I don't notice big differences on HD performance.

    Can you imagine some possible reasons?

    Thank you!
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
Thread Status:
Not open for further replies.