image corrupted after viewing a few times

Discussion in 'Acronis True Image Product Line' started by talz13, Apr 22, 2005.

Thread Status:
Not open for further replies.
  1. talz13

    talz13 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    1
    I made an image of my old linux install a couple months ago over the network. The operation didn't have any errors, and I could attempt to explore the image on my windows machine (it wouldn't let me, of course, as the partitions were reiserfs and windows can't mount that).

    All the partitions and everything showed up in the acronis explorer, and I received no messages that the image was corrupt at this time.

    I proceeded to boot the rescue disc to try mounting from there, but when I tried exploring the image, trueImage only said that the file was corrupt. I went back to windows and tried the same thing. This time, it said the file was corrupt, even though I had been able to attempt mounting before.

    The backup is on a local HD on the machine that I was attempting recovery from, and is one, large, 44GB file on an NTFS drive.

    I'll post back later with more details once I get home if need be.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello talz13,

    Thank you for choosing Acronis Disk Backup Software.

    The problem with corrupted image files is usually a hardware problem and this problem should be analyzed separately in every certain case. Please send the letter to support@acronis.com along with the link to this tread because contacting to Support Team is the most effective way to resolve your problems.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.