Image Corrupt Message During Restore/Verify

Discussion in 'Acronis True Image Product Line' started by GS1, Apr 28, 2005.

Thread Status:
Not open for further replies.
  1. GS1

    GS1 Guest

    I had a problem while trying to clone a set of DELL Optiplex GX240 computers from an older DELL.

    I suspect there might be an issue supporting the Optiplex built in ethernet network interface, which uses an Integrated 3Com 3C920 chip which emulates a 3C905C on the DELL branded mainboard.

    Here is what happend:

    First, I prepared the the source system, and performing a Microsoft "sysprep" Then I made a True Image 8 build 826 image file using the Recovery Boot CD onto a network share on another windows system. After creating the image I ran the "Check Image" and verification was good.

    I went to my first DELL Optiplex (clone destination), booted the Recover CD and accessed the image on the networ share for restoration. About 2/3 of the way through the restore I got a pop-up from True Image saying the image was corrupt.

    I repeated the process again several times from the beginning - same result.
    I tried with several different OPtiplex GX240 with the same result.
    I tried putting the image on a different computer's share point - SAme result.

    Finally, in desparation I installed an old 3 Com network interface (3c905B NIC) in a PCI slot in one of the target GX 240's - And IT WORKED USDING an image that had been reported as corrupt!!!! :

    My conclusion is that there might be an issue supporting the built in NIC!
    Has anyone come accross this and if so, is there any other solution than the one I cam up with?

    Thanks in Advance!
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
Thread Status:
Not open for further replies.