IE8 and GMail access

Discussion in 'other software & services' started by Luxeon, Mar 29, 2010.

Thread Status:
Not open for further replies.
  1. Luxeon

    Luxeon Registered Member

    Joined:
    Mar 20, 2007
    Posts:
    127
    I generally use Firefox, but was playing with IE8 recently and noticed that I cannot access GMail or Google Calendar with protected mode engaged.

    In order to access these areas, I had to add them to the trusted sites, which bypasses protected mode. It probably isn't a problem, but is there a way around this?

    Also, what are some good settings for IE8?

    Thanks,
    Bob
     
  2. 3GUSER

    3GUSER Registered Member

    Joined:
    Jan 10, 2010
    Posts:
    812
    I don't know Google Calendar but I have no problems with GMail and Internet Explorer's Protected mode (neither IE7 nor IE8 )
     

    Attached Files:

  3. Luxeon

    Luxeon Registered Member

    Joined:
    Mar 20, 2007
    Posts:
    127
    Hmm...have you enabled compatibility view for all websites?

    There are a surprising number of tweaks in IE8...kinda confusing.
     
  4. 3GUSER

    3GUSER Registered Member

    Joined:
    Jan 10, 2010
    Posts:
    812

    Yes . This is the first thing I do when I install Windows or IE.

    But even with the option disabled , IE runs google.com and Google domain in compatibilit mode (happens automatically) ... and have no problems , too. I just rechecked.
     
  5. 3GUSER

    3GUSER Registered Member

    Joined:
    Jan 10, 2010
    Posts:
    812
    Reset all IE settings to their default ones.
    Control Panel -> Internet options > Capture.PNG



    Restart . Clean all temporary files and try again
     
  6. Luxeon

    Luxeon Registered Member

    Joined:
    Mar 20, 2007
    Posts:
    127
    Wow, I tried the suggestion, and when I tried to access GMail, I got a rapidly flashing screen as it attempted to load. I simply stopped it.

    Strange!

    So I checked, and Google was in the trusted area, but IE8 was attempting to access the site with protected mode active! It was trying to load the site but the protected mode was somehow stopping it.

    I removed Google from the trusted sites, and was able to access just fine--and, in protected mode.

    Thanks a ton for the help. I think resetting everything worked!
    I am finding IE8 to be pretty fast. (edited goofed spelling)
     
    Last edited: Mar 30, 2010
  7. 3GUSER

    3GUSER Registered Member

    Joined:
    Jan 10, 2010
    Posts:
    812
    :thumb:
     
  8. Luxeon

    Luxeon Registered Member

    Joined:
    Mar 20, 2007
    Posts:
    127
    I have another question: what is the simplest setting for compatibility view?

    I have a decent understanding as to how it works, but I'm not sure which setting automatically applies compatibility settings based upon the Microsoft list.

    Heck...should I should just check Display all websites in compatibility view?
     
Loading...
Thread Status:
Not open for further replies.