IE7 and Outlook 2003

Discussion in 'SpywareBlaster & Other Forum' started by De Hollander, Jan 12, 2007.

Thread Status:
Not open for further replies.
  1. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    Hello,

    After installing IE7, I’m having this strange problem.
    The moment I use Spywareblaster and Outlook 2003, it take’s a very long time to display the contents of a email, (new and old) and the cpu use is at 100%. After that first start-up problem everything works normal. When I remove Spywareblaster, everything works normal. When I use IE6 & and Outlook 2003 everything’s works normal.

    o_O
     
  2. Ranger Bob

    Ranger Bob Registered Member

    Joined:
    Nov 9, 2002
    Posts:
    53
    Location:
    Florida
    I have the exact same problem with MS Outlook 2002 but in my case removing SpywareBlaster does not correct the problem. I have been looking for a solution to this problem for a long time now.
     
  3. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    The entries from SWB are in the restricted zone. IE7 display's that the settings for the restricted zone are set to customise. Is this correct ? I tried both settings, costume/default. Good it be, that when starting up OL 2003, the entries in the restricted zone are check and there are to many entries in it ?
    Pc scant with spybot, ad-aware, a2 squared, Nod32 2.7, Kaspersky online scanner. No strange entries in the Hijackthis log ? Perhaps a bug in IE7 ?
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Attempting to understand :doubt: ....have you narrowed it down to SWB's Restricted Site protection enabled is what appears to be the cause....meaning the ActiveX protection has been eliminated as being a problem ?
     
  5. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    Yes. But it looks like that it is not a problem with using SWB :thumb: I disabled SWB, then used Spybot Search and Destroy, immunization...and bingo the same problem. Then I tried IE-Spyad blacklist, and again jackpot! The same problem :blink:
     
  6. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    Removing Office 2003 and reinstalling it solved the problem. :)

    :thumb: SWB, Spybot, IE-spyad and IE7 together :thumb: :D
     
  7. Ranger Bob

    Ranger Bob Registered Member

    Joined:
    Nov 9, 2002
    Posts:
    53
    Location:
    Florida
    I tried uninstalling and reinstalling Outlook XP as you did but for some reason I was unable to get the reinstall to work and had to end up recovering my system. I did find another solution to my problem. I went into IE7 Advanced Options and clicked on the Reset button to reset IE to the default setting and this seems to have corrected the problem.
     
  8. haapy

    haapy Registered Member

    Joined:
    Feb 1, 2007
    Posts:
    2
    Using XP-SP2, IE7, Outlook 2003 and the HTML format, there is a significant typing delay creating new e-mail messages, both using stationary and not. Using text or rich text, there is no lag.

    I have eliminated anti-spyware and ant-virus as a cause. Office Detect and Repair did not fix anything

    Resetting IE7 fixes the problem, however it resets the add-ins also, which must be investigated.

    I have traced the issue down to SpyBot Immunization and Spyware Blaster Enabling Protection for Restricted Sites. Either one causes the problem. This is repeatable. I have filed this on both User Forums.

    In addition, I have found that Sun Microsystems BHO (ssv.dll) slows IE7.

    Open IE7

    Tools>Manage Add-ons>Enable or disable add-ons.

    Disable SSV Helper class - (It's from Sun Microsystems) It's a BHO - ssv.dll

    Close browser and then re-open.
    :D
     
  9. sco2

    sco2 Registered Member

    Joined:
    May 15, 2007
    Posts:
    3
    A temporary solution for Outlook: Goto security tab in options menu and select internet as security zone.
    Even if internet is already selected, re-select internet.
    The problems then goes away for a while but sometimes come back.
    Apparently Outlook has decided (after some update?) to check the whole list of restricted sites for e-mails in html format on key-strokes and opening mails in html format :(
    The only permanent solutions i have so far are:
    - remove all Spyware Blaster protection (& Spybot immunization) o_O
    - uninstall IE7 and go back to IE6 o_O
     
    Last edited: May 15, 2007
  10. Patty_Rios

    Patty_Rios Registered Member

    Joined:
    Mar 20, 2007
    Posts:
    12
    Location:
    Lima - Peru
    Hello,
    This is my suggest for you: update your MS Office service pack and security patches. Do the same with IE 7.0
    Don't forget to erase the IE temporary files and the cookies BEFORE updating the IE and the Office.
    Regards,
    PRT :D
     
  11. sco2

    sco2 Registered Member

    Joined:
    May 15, 2007
    Posts:
    3
    I have already the latest updates en security patches.
    In the mean time i have had confirmation that this problem is caused by a change in the security mechanism of Internet Explorer 7.

    Effectively this means the protection mechanism used by Spyware Blaster can no longer be used by everybody unless Microsoft is willing to change their software.

    If not, a re-design of Spyware Blaster will be required.
     
  12. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    FYI, the only portion of SpywareBlaster's protection that can occasionally exacerbate the problem (depending on our Outlook 2002/2003 settings) is the Restricted Sites protection. If you disable just that portion of the protection, you can keep all other SpywareBlaster protection enabled without any problems. :)

    (Of course other solutions exist, including editing e-mail messages in plain-text mode, which is recommended).

    Any other program that adds sites to your Restricted Sites list can have the same effect, including Spybot S & D and IE-SpyAd. If you even add a reasonable number of Restricted Sites entries yourself, you may begin to see a slow-down. So hopefully Microsoft will fix this soon. :cool:

    Best regards,

    -Javacool
     
Thread Status:
Not open for further replies.