IE Internet Shortcut Default icon problem

Discussion in 'other software & services' started by krazo1961, Jul 20, 2006.

Thread Status:
Not open for further replies.
  1. krazo1961

    krazo1961 Registered Member

    Joined:
    Aug 11, 2005
    Posts:
    5
    Hello,

    I have a strange intermittent problem with internet shortcuts icon that is the icon for the shortcut to a URL say for Microsoft.com (not a page with its own custom icon). I right click on the page select create a Shortcut (which is place on desktop) when I look on the Desktop there is a shortcut icon but it is just a blank page it doesn’t look like the default IE shortcut.

    I have to right click on the shortcut and select the web document tab which has the ‘change icon’ button’ and select ‘change icon’ and it already says I have the correct icon. As highlighted in this ‘change icon’ area. It indicates which indicates which icon I am currently using here. Oddly it indicates in the window that I am using the correct icon. This window is on the change icon page at bottom. ”Select an Icon from the list below:” (the Default IE icon is highlighted with a red asterisk next to it) this is where it shows me what icon I am currently using. It just doesn’t come out looking like that for some reason. It sometimes comes out looking blank white missing the ‘e’.

    When I just back my way out by clicking ok on then I press apply (which is highlighted) on the web documents tab. I don’t actually make any changes as I said because it indicates I am using the correct icon I just view it and ok on the way out. This some how changes the icon to normal from that blank white page without the little default ‘e’ on it to one that does (default).

    The shortcut itself works fine it opens up IE and goes right to the page I created the shortcut from. It just doesn’t have the normal icon appearance that’s all.

    What exactly is going on here? If you have information on why it would do this and how to fix it please let me know. How does IE and or were does IE look to when selecting the icon for my URL shortcuts (i.e. in the system, registry or how ever it works) when I right click and have it place a shortcut on my desktop.
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    try changing the icon to something else then change it back to the one u want.

    also double-check that the shortcut isnt read-only. if it is, uncheck the box for read-only, click apply, then change the icon.
     
  3. krazo1961

    krazo1961 Registered Member

    Joined:
    Aug 11, 2005
    Posts:
    5
    Update to your help...

    Hello,

    I have Win XP Pro IE6 fully patched behind a hardware and software fire wall and several antispyware programs available to scan my sytem. I am currently useinWindows Defener as my active protection, the others are kept up to date and use as part of my arsenal against trouble. The only change in my system was the recent updates installed from Microsoft Update, patches,fixes etc.
    Everthing is and has been running fine with windows and my programs. I have no virus or spyware malware etc on my sytem. I only had this odd thing with the icon.

    I find that as far as draging the shortcut to desktop it makes no diference than using thr right click cotext mnue to do it. In the address bar the icon is that same blank white icon no'e' just a arrow or it appears normal but when saved to desktop it comesout funky. o_O it looks normal in the address bar and should depending on the site be custum icon for the shortcut or it doesnt have one and thus the default icon should be there.

    This may be coincindence but it seems of the sites I tested Microsoft main site and various othes from there within micosoft it always did this. I have gone to other sites and either thier custum icon or the default 'e" looking windows internet shortcut icon is save normal on my desk top.

    Perhaps Microsoft revamped sites had or have a glitch temporarily or something. I did a short to the microsoft.com both ways in another window today as I reply and it came blank? It could have be a temp sit glitcfh?
    I did a shortcut for this reply page to my desktop and it has the custom icon not the white blank page missing that 'e. yet the microsoft site came out white blank.

    I still was hoping to find out how windows/IE works as far as shortcuts icon creation works as far as the icon that it leaves when you create one. What happens when you right click and drag or go from to cotext mnue to make one is the icon dictated by the website or leav it to windows to choose based on the html,sxml or what ever from the site it reads whether it has its own fav icon if not it defaults to the standard loking shortcut icon. This might help start to get to the reason for it happening.

    Anyway I guess it may be a temporary or not. Any info on the subject just pass it on to me every bit knowlege I gain from those more experienced always helps. Ever heard of this problem ever or is it just another IE? Windows ghost in the machine!

    Thanks again,
    krazo1961
     
Loading...
Thread Status:
Not open for further replies.