IE Home page keeps getting HI-Jacked every time it's opened...

Discussion in 'privacy problems' started by Jeepnmon, Jul 14, 2004.

Thread Status:
Not open for further replies.
  1. Jeepnmon

    Jeepnmon Registered Member

    Joined:
    Jul 14, 2004
    Posts:
    1
    Hello. I just downloaded Spyware Blaster and so far it woeks great but my home page keeps getting hijacked to "about:blank" with some sort of search engone coming up every time i launch I.E. This occurrs even after I change it under the Tools section as well as within Spyware Blaster. I've also run Spybot a few times to get it to change without success.

    Any help would be appreciated. Thanks.

    Gary
     
  2. i also had the same problem,found some usefull info at computercops.com hope this helps
     
  3. njturk

    njturk Registered Member

    Joined:
    Jul 14, 2004
    Posts:
    3
    I also had the same problem, and have gone to the above link, but don;t see any pertinent link to click on - need further help thanx
     
  4. see if you have a program called OMNISCIENT.exe
     
  5. sorry,i mean a file
     
  6. njturk

    njturk Registered Member

    Joined:
    Jul 14, 2004
    Posts:
    3
    I've looked for that OMNISCIENT.EXE file on my computer, it doesn't exist. Are we talking about the correct COMPUTERCOPS site? It appears to have only to do with domain names. is that correct?
     
  7. TonyKlein

    TonyKlein Security Expert

    Joined:
    Feb 9, 2002
    Posts:
    4,350
    Location:
    The Netherlands
  8. Pigman

    Pigman Registered Member

    Joined:
    May 15, 2004
    Posts:
    381
    A little advice for you: using IE as your primary browser is like wearing a shirt that says "hack me" - at some point, someone will.
     
  9. nadirah

    nadirah Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    3,647
    Yes, I agree with what Pigman says here. It's BEST to use other browsers, and it's WORST to use IE.
     
Loading...
Thread Status:
Not open for further replies.