idle.exe and _Total.exe

Discussion in 'malware problems & news' started by tutankamon, Feb 2, 2006.

Thread Status:
Not open for further replies.
  1. tutankamon

    tutankamon Registered Member

    Joined:
    Jul 10, 2003
    Posts:
    170
    Location:
    Lancashire U.K.
    Hi all, I am puzzeled because I use Fast Defrag and in its Task Manager it shows 2 proccess running which I dont recognise, and more important cannot kill! Now I have done full scans with TDS3, Trojan Hunter, A2, I have Norton Works resident, and have fully updated it then ran a full scan, I also have spywareblaster and spyware guard installed, but none of these programs report anything wrong. Anyone know anything about them.? If it helps it gives the process ID as idle.exe 4294967294 and _Total.exe 4294967294 there is no C\ in front of the programs.
     
    Last edited: Feb 2, 2006
  2. FanJ

    FanJ Guest

  3. tutankamon

    tutankamon Registered Member

    Joined:
    Jul 10, 2003
    Posts:
    170
    Location:
    Lancashire U.K.
    Hi FanJ, thanks for replying. These files dont show under any other program as running tasks or proccess. I have tried MS search, Process Explorer, Appswat, ithey dont show in TDS process list, perhaps it is because they dont have C/ in front of them. There is also an item called system ID 4.
    They only show up in Fast Defrag Task Manager. I have Port Explorer installed and this appears to show only normal traffic. I have cleared out all applications from my sygate firewall, and I am only allowing programs that I know and think I can trust. I will try Gavin.
     
  4. tonyjl

    tonyjl Registered Member

    Joined:
    May 25, 2004
    Posts:
    287
    Hi Tut.

    'system ID 4' is a windows component,and pretty sure 'idle.exe' is the app that does the background stuff when your computers idle. I have ProcX http://www.ghostsecurity.com/index.php?page=procx which shows 'system idle' PID 0, and 'system' PID 4,both of which don't have any files associated with them. Not sure about that 'Total.exe' though.

    Hope that helps.
     
  5. tutankamon

    tutankamon Registered Member

    Joined:
    Jul 10, 2003
    Posts:
    170
    Location:
    Lancashire U.K.
    Thanks FanJ, and Tonyjl, As I mentioned earlier these items only showed in Fast Defrag Task Manager. I had done loads of scans with Av and At programs, nothing found. I have contacted Gavin, he thinks it is possibly a bug in the program. So I uninstalled Fast De frag, downloaded a different version, and these items did not show. I have also downloaded Winpatrol, scanned, all ok. I have been to the link provided by Tonyjl and downloaded that program, it has not shown these items either. So I conclude Gavin was right was he said it was probably a bug. Just to be on the safe side I cleaned out all the applications which had access through my firewall (Sygate) and started again, only allowing programs through that I know to be safe. Thanks again for your posts.
     
  6. RICCO266

    RICCO266 Registered Member

    Joined:
    Apr 18, 2006
    Posts:
    1
    just noticed the same 2 proccess on my system and am wondering how you fixed it or what they are??

    thanks in advance
     
Thread Status:
Not open for further replies.