IdeaWorks Active X Control...can't delete

Discussion in 'privacy problems' started by dsteve54, Jul 7, 2003.

Thread Status:
Not open for further replies.
  1. dsteve54

    dsteve54 Registered Member

    Mar 3, 2003
    Ok, well, I will repeat my initial start of thread in Lavasoft support forum and then provide the link for the rest of that thread. No one can seem to help and moderators (to my way of thinking) got hung up on a Ad Aware log and Hijack This entry that has to do with TrojanHunter, not my original question.

    No one was able to resolve, so I will repeat my original post and then give a pointer to that thread. Maybe someone can do better here. Thanks so much for any inputs and efforts:

    o_O<<BEGIN >>
    I am trying to cleanup my of the things I am trying to do is remove all Active X controls that under "Version" do not show Microsoft, Macromedia, Symantec, or Apple.

    Under C:\WINDOWS\Downloaded Program Files

    there is a suspicious entry called

    IdeaWorks ActiveX Control

    that has no vendor associated with it.

    There is an ID

    When I look under Properties|Dependency
    it says
    C:\WINDOWS\Downloaded Prog...\* Damaged

    When I try to remove it outright from Explorer, it says "These program files are currently in use...".

    So I rebooted in Safe Mode so there were no systray entries and tried to remove from MS Explorer the same prevented me the same way.

    So then I tried to reboot in MS DOS command mode....I went to the Windows dir and did a dir and I could not find a directory, even with a tilde, that looked like Downloaded Program Files. It may be a hidden dir but I CANNOT REMEMBER my dos commands enough to find this Ideaworks file and get rid of it.

    I think it is a rogue entry....could someone help.

    I have done a Norton 2003 Disk cleanup and also a Scandisk from Safe mode and they are clean.

    By the way, Ad Aware 6 bld 162 with updated ref file shows clean. I use Spywareblaster, TrojanHunter, IE-SPYAD, jv16 tools registry cleaner, and things come out clean (all are current and updated with their latest respective files) but I think this Active X entry does not belong.

    Thanks for any help.


    Then the thread continues...there is an Ad Aware log and a Hijack This post
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Apr 27, 2002
    Hi dsteve54,

    Could you please download this version of HijackThis: direct download link
    and post the log it makes.


Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.