I0004000A: Error creating the file

Discussion in 'Acronis True Image Product Line' started by chrismarx, Oct 23, 2008.

Thread Status:
Not open for further replies.
  1. chrismarx

    chrismarx Registered Member

    Joined:
    Oct 22, 2008
    Posts:
    9
    I just downloaded the latest trial, running on win xp. I turned norton antivirus off, I pointed the one-click backup to a mapped network drive. This message comes up either quickly or within a few minutes of starting. What should I do?
     
  2. MrMorse

    MrMorse Registered Member

    Joined:
    Jun 12, 2008
    Posts:
    737
    Location:
    Germany
    - do you have admin rights when you start Ti?
    - what happens when you choose an internal drive for backup destination?
     
  3. chrismarx

    chrismarx Registered Member

    Joined:
    Oct 22, 2008
    Posts:
    9
    yes, i have admin rights, i tried running under administrator directely, still no go. It appears the problem stems from saving the backup to the mapped drive, I started the process to dvd's (not enough free space on my main drive for the backup) and I actually saw progress. Is there some way to get acronis to save the backup to a mapped drive?
     
  4. chrismarx

    chrismarx Registered Member

    Joined:
    Oct 22, 2008
    Posts:
    9
    any ideas?
     
  5. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    Have you tried using the full UNC path instead of a mapped drive?

    See this post by Acronis Support.
     
  6. chrismarx

    chrismarx Registered Member

    Joined:
    Oct 22, 2008
    Posts:
    9
    oh nice, i tried that, its working now thanks!!!
     
Thread Status:
Not open for further replies.